[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Updating LD (?)



> I'm running 2.7 and have a bunch of junk/dead directories in my
> ldconfig.  What would I break if I updated to the 2.8 LD to get
> the "-U" flag?

In this case I'd say ``if it ain't broken don't fix it.''  You could
always fix it manually if it's a real problem.

I doubt you'll get a definitive answer about breakage.  Upgrading
piecemeal is generally not a good idea as there's lots of hidden
interdependencies, and it's definitely not good if you can't afford
to have a broken system.



Visit your host, monkey.org