[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Newbie NIC issue



I apologize for not including so much information.  I don't know much about 
this OS.

Here is the output of the dmesg
OpenBSD 2.8 (GENERIC) #399: Mon Nov  6 10:59:23 MST 2000
    deraadt_(_at_)_i386_(_dot_)_openbsd_(_dot_)_org:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: Intel Pentium III (Coppermine) ("GenuineIntel" 686-class, 128KB L2 
cache) 635 MHz
cpu0: 
FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SYS,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR,SI

MD
real mem  = 133738496 (130604K)
avail mem = 118988800 (116200K)
using 1658 buffers containing 6791168 bytes (6632K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(99) BIOS, date 08/30/00, BIOS32 rev. 0 @ 0xfb230
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
pcibios0 at bios0: rev. 2.1 found at 0xf0000[0xb6b0]
pcibios0: PCI IRQ Routing Table rev. 1.0 found at 0xfdd40, size 144 bytes (7 
entries)
pcibios0: PCI Interrupt Router at 000:07:0 ("VIA VT82C596A (Apollo Pro) 
PCI-ISA" rev 0x00)
pcibios0: PCI Exclusive IRQs: 5 9 10 11
pci_intr_fixup: no compatible PCI ICU found: ICU vendor 0x1106 product 0x0686
pcibios0: Warning, unable to fix up PCI interrupt routing
pcibios0: PCI bus #1 is the last bus
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "VIA VT82C691 (Apollo Pro) Host-PCI" rev 0x44
ppb0 at pci0 dev 1 function 0 "VIA VT82C598 (Apollo MVP3) PCI-AGP" rev 0x00
pci1 at ppb0 bus 1
"3DFX Interactive Voodoo3" rev 0x01 at pci1 dev 0 function 0 not configured
pcib0 at pci0 dev 7 function 0 "VIA VT82C686A (Apollo 133) PCI-ISA" rev 0x22
pciide0 at pci0 dev 7 function 1 "VIA VT82C586A IDE" rev 0x10: DMA, channel 0 
configured to compatibility, channel 1 configured to compatibility
atapiscsi0 at pciide0 channel 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 1 lun 0: <SAMSUNG, CD-ROM SC-140B, d005> SCSI0 5/cdrom 
removable
cd0: can use 32-bit, PIO mode 4, DMA mode 2, Ultra-DMA mode 2
wd0 at pciide0 channel 0 drive 0: <QUANTUM Fireball EL5.1A>
wd0: can use 32-bit, PIO mode 4, DMA mode 2, Ultra-DMA mode 2
wd0: 16-sector PIO, LBA, 4892MB, 10602 cyl, 15 head, 63 sec, 10018890 sectors
pciide0: channel 0 interrupting at irq 14
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2 (using DMA data 
transfers)
cd0(pciide0:0:1): using PIO mode 4, Ultra-DMA mode 2 (using DMA data 
transfers)
"VIA VT83C572 USB" rev 0x10 at pci0 dev 7 function 2 not configured
"VIA VT83C572 USB" rev 0x10 at pci0 dev 7 function 3 not configured
pchb1 at pci0 dev 7 function 4 "VIA VT82C686A (Apollo 133) SMBus" rev 0x30
auvia0 at pci0 dev 7 function 5 "VIA VT82C686A (Apollo 133) AC-97 Audio" rev 
0x20: VIA VT82C686A AC'97 Audio (rev H)
auvia0: interrupting at irq 5
ac97: codec id 0x49434511
ac97: codec features headphone, 18 bit DAC, 18 bit ADC, Unknown 3D
audio0 at auvia0
fxp0 at pci0 dev 13 function 0 "Intel 82557" rev 0x02: irq 10, address 
00:a0:c9:81:c2:ec
inphy0 at fxp0 phy 1: i82555 10/100 media interface, rev. 0
sis0 at pci0 dev 15 function 0 "National Semiconductor DP83815 10/100" rev 
0x00: irq 11 address 00:02:e3:0a:38:f2
ukphy0 at sis0 phy 0: Generic IEEE 802.3u media interface
ukphy0: OUI 0x080017, model 0x0002, rev. 1
isa0 at pcib0
isadma0 at isa0
sb0: irq 5 already in use
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
vt0 at isa0 port 0x60/16 irq 1: vga 80 col, color, 8 scr, mf2-kbd
pms0 at vt0 irq 12
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask 4040 netmask 4c40 ttymask 5cc2
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302

The first card i installed was an old intel card
hostname.fxp0
contents: 
inet 192.168.0.18 255.255.255.0 NONE media autoselect

I've tried to install a NetGear FA311 PCI card
and the hostname file i created was hostname.sis0

hostname.sis0 contents:
inet 192.168.0.50 255.255.255.0 NONE media autoselect

The output of the ifconfig:

lo0: flags=8009<UP,LOOPBACK,MULTICAST> mtu 32972
        inet6 fe80::1%lo0 prefixlen 64 scopeid 0x4
        inet6 ::1 prefixlen 128
        inet 127.0.0.1 netmask 0xff000000
lo1: flags=8009<UP,LOOPBACK,MULTICAST> mtu 32972
        inet6 fe80::1%lo1 prefixlen 64 scopeid 0x3
        inet6 ::1 prefixlen 128
fxp0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
        media: Ethernet autoselect (100baseTX full-duplex)
        status: active
        inet 192.168.0.18 netmask 0xffffff00 broadcast 192.168.0.255
        inet6 fe80::2a0:c9ff:fe81:c2ec%fxp0 prefixlen 64 scopeid 0x1
sis0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500
        media: Ethernet autoselect (100baseTX full-duplex)
        status: active
        inet 192.168.0.50 netmask 0xffffff00 broadcast 192.168.0.255
        inet6 fe80::202:e3ff:fe0a:38f2%sis0 prefixlen 64 scopeid 0x2
sl0: flags=c010<POINTOPOINT,LINK2,MULTICAST> mtu 296
sl1: flags=c010<POINTOPOINT,LINK2,MULTICAST> mtu 296
ppp0: flags=8010<POINTOPOINT,MULTICAST> mtu 1500
ppp1: flags=8010<POINTOPOINT,MULTICAST> mtu 1500
tun0: flags=10<POINTOPOINT> mtu 3000
tun1: flags=10<POINTOPOINT> mtu 3000
enc0: flags=0<> mtu 1536
enc1: flags=0<> mtu 1536
enc2: flags=0<> mtu 1536
enc3: flags=0<> mtu 1536
bridge0: flags=0<> mtu 1500
bridge1: flags=0<> mtu 1500
gre0: flags=8010<POINTOPOINT,MULTICAST> mtu 1450
gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
gif1: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
gif2: flags=8010<POINTOPOINT,MULTICAST> mtu 1280
gif3: flags=8010<POINTOPOINT,MULTICAST> mtu 1280

I have this machine connected to a 192.168.0.x 255.255.255.0 network
and I am getting DSL soon and I just wanted to create a simple firewall
I used a NT machine in the command prompt to ping the interfaces.
I can ping the 192.168.0.18 interface but not the second one.
I hope is is enough information to solve my problem.
Thank you very much in advance

Jason



Visit your host, monkey.org