[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2.8 install hangs - i386



(History in mailing list archives).

The saga continues...

I attempted to boot using the snapshot dated March 12,2001 - boot still hangs.

I tried scroll-lock, ctl-s/ctl-q to have the screen pause so I could jot
down the dmesg output. These attempts didn't work.

Ah - I'll try a novel approach, something completely different.
I used a camcorder to record the dmesg output. The dmesg output flies
past; pausing the VCR results in a blur. After spending 2 hours reconstructing
~ 8 lines of output I gave up.

I tried the 2.7 CD's - same thing.

I dug through my cluttered desk and found a 2.3 CD set. Yes, that's 2.3!!
Guess what? 2.3 installed and booted.

Here's the dmesg output:

OpenBSD 2.3 (GENERIC) #6: Mon Apr 20 06:34:43 MDT 1998
    deraadt_(_at_)_i386:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: Intel Pentium Pro ("GenuineIntel" 686-class) 199 MHz
BIOS mem  = 654336 conventional, 133169152 extended
real mem  = 133824512
avail mem = 121774080
using 1659 buffers containing 6795264 bytes of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(00) BIOS, date 08/28/98
bios0: pciinfo 0xf042e00c apminfo 0xf042e028 diskinfo 0xf042e050 cksumlen 1 memmap 0xf042e0ec
apm at bios0 function 0x15 not configured
pci0 at mainbus0 bus 0: configuration mode 1 (bios)
pchb0 at pci0 dev 0 function 0 "Intel 82441FX PCI and Memory Controller (PMC)" rev 0x02
"Intel 82371SB (Triton II) PCI-ISA Bridge" rev 0x01 at pci0 dev 7 function 0 not configured
fxp0 at pci0 dev 15 function 0 "Intel 82557 Fast Ethernet LAN Controller" rev 0x01: Ethernet address 00:a0:c9:32:fe:e9, irq 9
"Matrox MGA Millenium 2064W (Storm)" rev 0x01 at pci0 dev 17 function 0 not configured
isa0 at mainbus0
lpt0 at isa0 port 0x378-0x37b irq 7
isadma0 at isa0
wdc0 at isa0 port 0x1f0-0x1f7 irq 14
atapibus0 at wdc0
wd0 at wdc0 drive 0: <WDC AC28400R>
wd0: 8063MB, 16383 cyl, 16 head, 63 sec, 512 bytes/sec (512KB cache)
wd0: using 16-sector 16-bit pio transfers, lba addressing
wdc1 at isa0 port 0x170-0x177 irq 15
atapibus1 at wdc1
acd0 at atapibus1 drive 1: <TOSHIBA CD-ROM XM-5702B, 8100812226, 2826> ATAPI 5/cdrom removable
acd0: 2067Kb/sec, 256Kb cache, audio play, 255 volume levels
wd1 at wdc1 drive 0: <WDC AC38400L>
wd1: 8063MB, 16383 cyl, 16 head, 63 sec, 512 bytes/sec (256KB cache)
wd1: using 16-sector 16-bit pio transfers, lba addressing
npx0 at isa0 port 0xf0-0xff: using exception 16
pccom0 at isa0 port 0x3f8-0x3ff irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8-0x2ff irq 3: ns16550a, 16 byte fifo
vt0 at isa0 port 0x60-0x6f irq 1: generic VGA, 80 col, color, 8 scr, mf2-kbd
pms0 at vt0 irq 12
fdc0 at isa0 port 0x3f0-0x3f7 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask c040 netmask c240 ttymask d2c2
root on wd0a
pctr: Pentium Pro user-level performance counters enabled
dkcsum: wd0 matched BIOS disk 80
dkcsum: wd1 matched BIOS disk 81
rootdev=0x0 rrootdev=0x300 rawdev=0x302

2.7, 2.8 hang/freeze/stall in the boot process.

Is there a method to get the dmesg output from the 2.8 install without
resorting to pen and paper? Criminy [sic] it took over 2 hours using a VCR.
It'd take me until 2.10 is released to get the info doing a boot/reboot copy a
few characters unto paper.

Thanks for bearing with me,

     Irwin