[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: install problem with ML330(Symbios Logic/ncr 53c895a)



The 53c895a is not supported in 2.6. Support for the 895a was added
in August 2000, in time for 2.8. You can see this at

http://www.openbsd.org/cgi-bin/cvsweb/src/sys/dev/pci/ncr.c

If you have 2.8, why install 2.6? If you absolutely have to, I 
suppose you could update your ncr.c (and possibly the rest of 
the ncr driver files) to get the support you need. But there are
a LOT of other fixes between 2.6 and 2.8 you will be missing.

.... Ken


On Thu, Mar 08, 2001 at 03:22:07PM +0900, ±èÀ±±â wrote:
> I want to install OpenBSD 2.6 in Compaq Proliant ML 330 Server.
> 
> ML 330 have Integrated Single Channel Wide Ultra2 SCSI Adapter(
> including ncr 53c895a)
> 
> 2.6 boot kernel can't detect SCSI Adapter(ncr 53c895a)
> 
> # grep -i symbios /kern/msgbuf
> vendor "Symbios Logic", unknown product 0x12 (class mass storage,
> subclass SCSI, rev 0x01) at pci1 dev 4 function 0 not configured
> 
> boot kernel debug message
> 
> 8 scsibus .............. | ncr* | ....
> ......
> 24 ncr* at pci* dev -1 function -1
> 
> I know it's in 2.6/i386/INSTALL.i386
> 
> OpenBSD 2.8 is installed in ML 330.
> 
> am i change kernel confing ? what ?
> 
> help me !
> 
> 
> 
> 



Visit your host, monkey.org