[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: IPF, traceroute and 2.8 patches? yes, please go to 3.3.20



Is there any way we can get OpenBSD-current up to 3.3.20 level?  The
IPFilter mailing list seems to think this is recommended over 3.3.18 that is
in OpenBSD 2.8.

  Stephen Gutknecht
  Renton, Washington USA

-----Original Message-----
From: carl_(_at_)_bl_(_dot_)_echidna_(_dot_)_id_(_dot_)_au [mailto:carl_(_at_)_bl_(_dot_)_echidna_(_dot_)_id_(_dot_)_au]
Sent: Tuesday, December 12, 2000 4:58 PM
To: misc_(_at_)_openbsd_(_dot_)_org
Subject: IPF, traceroute and 2.8 patches?



There's been some traffic on the IPF list and here about 
IPF as shipped with 2.8 being broken wrt traceroute.

If this is the case, is there any plan to do a patch for IPF (like
there was for 2.7), or do I upgrade it manually, or 
track -current?

Carl




Visit your host, monkey.org