[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Applixware 441 (1021.286.56) (Linux edition)



Hi,



Having trouble running Applixware for Linux on OpenBSD. It has been
reported to work by several people, so perhaps with my information
attached, somebody knows what is wrong with it on my system.

I'm running OpenBSD 2.7  stable (27-07-2000) with the linux_lib-2.6.1
installed. 
The kernel is a generic kernel except for the adition of USER_LDT
support (because of wine).
It has been installed as the glibc5 version.

When I type 'applix' at the prompt, it gets assigned a proces ID, and if
I check in top it is reported as 'sleep'. Obiously nothing happens....

Any tips ?

Thanks,
Aernoudt
ed
"Intel 82371AB Power Management (PIIX4)" rev 0x03 at pci0 dev 2 function 3 not configured
"Texas Instruments PCI1251B PCI-CardBus" rev 0x00 at pci0 dev 3 function 0 not configured
"Texas Instruments PCI1251B PCI-CardBus" rev 0x00 at pci0 dev 3 function 1 not configured
"AT&T/Lucent Win Modem V.90" rev 0x01 at pci0 dev 6 function 0 not configured
"ESS SOLO-1 AudioDrive" rev 0x02 at pci0 dev 7 function 0 not configured
isa0 at mainbus0
isadma0 at isa0
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
vt0 at isa0 port 0x60/16 irq 1: vga 80 col, color, 8 scr, mf2-kbd
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
pcic0 at isa0 port 0x3e0/2 iomem 0xd0000/16384
pcic0 controller 0: <Intel 82365SL rev 2> has sockets A and B
pcmcia0 at pcic0 controller 0 socket 0
ne3 at pcmcia0 function 0 "Dual Speed, 10/100 PC Card, 1.0" port 0x340/16 irq 3
ne3: address 01:d4:ff:03:00:20
pcmcia1 at pcic0 controller 0 socket 1
pccom3 at pcmcia1 function 0 "PCMCIA World-wide Modem, FM56C-NCTS, 5.41" port 0x2f8/8 irq 7: ns16550a, 16 byte fifo
pcic0: irq 9
biomask c040 netmask c048 ttymask c2ca
rd0: fixed, 3560 blocks
rootdev=0x1100 rrootdev=0x2f00 rawdev=0x2f02
syncing disks... done

The operating system has halted.
Please press any key to reboot.

rebooting...
OpenBSD 2.7-stable (GENERIC) #0: Thu Jul 27 17:49:50 CEST 2000
    root_(_at_)_buildhost:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: Intel Pentium III (Coppermine) ("GenuineIntel" 686-class) 448 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SYS,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR,SIMD
real mem  = 200847360 (196140K)
avail mem = 181514240 (177260K)
using 2477 buffers containing 10145792 bytes (9908K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(ff) BIOS, date 11/27/99
apm0 at bios0: Power Management spec V1.2
apm0: battery life expectancy 98%
apm0: AC on, battery charge high
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 82443BX PCI-AGP (PAC)" rev 0x03
ppb0 at pci0 dev 1 function 0 "Intel 82443BX AGP (PAC)" rev 0x03
pci1 at ppb0 bus 1
"Neomagic Magicgraph NM2200" rev 0x20 at pci1 dev 0 function 0 not configured
pcib0 at pci0 dev 2 function 0 "Intel 82371AB PIIX4 ISA" rev 0x02
pciide0 at pci0 dev 2 function 1 "Intel 82371AB IDE (PIIX4)" rev 0x01: DMA, channel 0 wired to compatibility, channel 1 wired to compatibility
wd0 at pciide0 channel 0 drive 0: <IBM-DARA-218000>
wd0: can use 32-bit, PIO mode 4, DMA mode 2, Ultra-DMA mode 2
wd0: 16-sector PIO, LBA, 17301MB, 16383 cyl, 16 head, 63 sec, 35433216 sectors
pciide0: channel 0 interrupting at irq 14
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2 (using DMA data transfers)
atapiscsi0 at pciide0 channel 1
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <LG, CD-ROM CRN-8241B, 1.22> SCSI0 5/cdrom removable
cd0: can use 32-bit, PIO mode 4, DMA mode 2
pciide0: channel 1 interrupting at irq 15
cd0(pciide0:1:0): using PIO mode 4, DMA mode 2 (using DMA data transfers)
"Intel 82371AB USB (PIIX4)" rev 0x01 at pci0 dev 2 function 2 not configured
"Intel 82371AB Power Management (PIIX4)" rev 0x03 at pci0 dev 2 function 3 not configured
"Texas Instruments PCI1251B PCI-CardBus" rev 0x00 at pci0 dev 3 function 0 not configured
"Texas Instruments PCI1251B PCI-CardBus" rev 0x00 at pci0 dev 3 function 1 not configured
"AT&T/Lucent Win Modem V.90" rev 0x01 at pci0 dev 6 function 0 not configured
eso0 at pci0 dev 7 function 0 "ESS SOLO-1 AudioDrive" rev 0x02: ES1946 rev E, irq 5
eso0: mapping Audio 1 DMA using VC I/O space at 0x10d0
audio0 at eso0
opl0 at eso0: model OPL3
midi0 at opl0: <ESO Yamaha OPL3>
isa0 at pcib0
isadma0 at isa0
pcppi0 at isa0 port 0x61
midi1 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
vt0 at isa0 port 0x60/16 irq 1: vga 80 col, color, 8 scr, mf2-kbd
pms0 at vt0 irq 12
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
pcic0 at isa0 port 0x3e0/2 iomem 0xd0000/65536
pcic0 controller 0: <Intel 82365SL rev 2> has sockets A and B
pcmcia0 at pcic0 controller 0 socket 0
ne3 at pcmcia0 function 0 "Dual Speed, 10/100 PC Card, 1.0" port 0x340/16 irq 3
ne3: address 01:d4:ff:03:00:20
pcmcia1 at pcic0 controller 0 socket 1
pccom3 at pcmcia1 function 0 "PCMCIA World-wide Modem, FM56C-NCTS, 5.41" port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
pcic0: irq 9
biomask c040 netmask c048 ttymask d2ca
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
syncing disks... done
rebooting...
OpenBSD 2.7-stable (CONDOR) #0: Sun Nov 26 13:07:40 CET 2000
    aernoudt_(_at_)_condor:/usr/src/sys/arch/i386/compile/CONDOR
cpu0: Intel Pentium III (Coppermine) ("GenuineIntel" 686-class) 448 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SYS,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR,SIMD
real mem  = 200847360 (196140K)
avail mem = 182382592 (178108K)
using 2477 buffers containing 10145792 bytes (9908K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(ff) BIOS, date 11/27/99
apm0 at bios0: Power Management spec V1.2
apm0: battery life expectancy 98%
apm0: AC on, battery charge high
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 82443BX PCI-AGP (PAC)" rev 0x03
ppb0 at pci0 dev 1 function 0 "Intel 82443BX AGP (PAC)" rev 0x03
pci1 at ppb0 bus 1
"Neomagic Magicgraph NM2200" rev 0x20 at pci1 dev 0 function 0 not configured
pcib0 at pci0 dev 2 function 0 "Intel 82371AB PIIX4 ISA" rev 0x02
pciide0 at pci0 dev 2 function 1 "Intel 82371AB IDE (PIIX4)" rev 0x01: DMA, channel 0 wired to compatibility, channel 1 wired to compatibility
wd0 at pciide0 channel 0 drive 0: <IBM-DARA-218000>
wd0: can use 32-bit, PIO mode 4, DMA mode 2, Ultra-DMA mode 2
wd0: 16-sector PIO, LBA, 17301MB, 16383 cyl, 16 head, 63 sec, 35433216 sectors
pciide0: channel 0 interrupting at irq 14
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 2 (using DMA data transfers)
atapiscsi0 at pciide0 channel 1
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <LG, CD-ROM CRN-8241B, 1.22> SCSI0 5/cdrom removable
cd0: can use 32-bit, PIO mode 4, DMA mode 2
pciide0: channel 1 interrupting at irq 15
cd0(pciide0:1:0): using PIO mode 4, DMA mode 2 (using DMA data transfers)
"Intel 82371AB USB (PIIX4)" rev 0x01 at pci0 dev 2 function 2 not configured
"Intel 82371AB Power Management (PIIX4)" rev 0x03 at pci0 dev 2 function 3 not configured
"Texas Instruments PCI1251B PCI-CardBus" rev 0x00 at pci0 dev 3 function 0 not configured
"Texas Instruments PCI1251B PCI-CardBus" rev 0x00 at pci0 dev 3 function 1 not configured
"AT&T/Lucent Win Modem V.90" rev 0x01 at pci0 dev 6 function 0 not configured
eso0 at pci0 dev 7 function 0 "ESS SOLO-1 AudioDrive" rev 0x02: ES1946 rev E, irq 5
eso0: mapping Audio 1 DMA using VC I/O space at 0x10d0
audio0 at eso0
opl0 at eso0: model OPL3
midi0 at opl0: <ESO Yamaha OPL3>
isa0 at pcib0
isadma0 at isa0
pcppi0 at isa0 port 0x61
midi1 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
vt0 at isa0 port 0x60/16 irq 1: vga 80 col, color, 8 scr, mf2-kbd
pms0 at vt0 irq 12
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
pcic0 at isa0 port 0x3e0/2 iomem 0xd0000/65536
pcic0 controller 0: <Intel 82365SL rev 2> has sockets A and B
pcmcia0 at pcic0 controller 0 socket 0
ne3 at pcmcia0 function 0 "Dual Speed, 10/100 PC Card, 1.0" port 0x340/16 irq 3
ne3: address 01:d4:ff:03:00:20
pcmcia1 at pcic0 controller 0 socket 1
pccom2 at pcmcia1 function 0 "PCMCIA World-wide Modem, FM56C-NCTS, 5.41" port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
pcic0: irq 9
biomask c040 netmask c048 ttymask d2ca
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302

Visit your host, monkey.org