[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

2.6? 2.7? 2.8?



I may want, in December, to plunk a VPN down on two sides of an Internet connection.
For maximum reliability, should I do it with 2.6 + patches? 2.7 + patches? 2.8?

The main reason I ask is that from the 1/2-attention I have been paying to misc and tech
I have this perception that in a very general sense 2.7 was never as stable at the kernel level
as 2.6 has been. I seem to remember a lot of "I'm running a firewall and it crashes" kinda posts
over the past six months. Am I wrong on this, please?

Inquiring consultant wants to know. Resulting proposal if accepted by customer will result in CD
purchase(s) of applicable version(s).

-- 
Jack J. Woehr                 # Ceterum censeo
PO Box 51, Golden, CO 80402   # in herbas belli
http://www.softwoehr.com      # ab idem desistamus.
 
Visit your host, monkey.org