[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Troublesome ethernet interfaces



On Thu, Nov 23, 2000 at 03:19:57AM -0700, Theo de Raadt wrote:
 
> Darn, it looks like another instance of the pcibios interrupt issue.

and another one, in case someone is interested. With pcibios enabled
it stopped in the de0 line. The same happened while the machine had
a DEC 21140 ethernet interface.

btw, do i have to worry about the following line:
  de0: 21143 [10-100Mb/s] pass 4.1 (invalid EESPROM checksum) address 00:00:1c:b5:d8:81
?

Regards, Uwe
------------------------------------------------------------------------------
OpenBSD 2.8 (GENERIC) #399: Mon Nov  6 10:59:23 MST 2000
    deraadt_(_at_)_i386_(_dot_)_openbsd_(_dot_)_org:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: AMD K7 (Athlon) ("AuthenticAMD" 686-class) 604 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SYS,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR
real mem  = 133738496 (130604K)
avail mem = 118988800 (116200K)
using 1658 buffers containing 6791168 bytes (6632K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(00) BIOS, date 02/03/00, BIOS32 rev. 0 @ 0xfd9c0
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
pcibios at bios0 function 0x1a not configured
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "AMD 751 System Controller" rev 0x23
ppb0 at pci0 dev 1 function 0 "AMD 751 PCI-PCI" rev 0x01
pci1 at ppb0 bus 1
"ATI Rage Pro" rev 0x5c at pci1 dev 5 function 0 not configured
pcib0 at pci0 dev 4 function 0 "VIA VT82C686A (Apollo 133) PCI-ISA" rev 0x14
"VIA VT82C686A (Apollo 133) SMBus" rev 0x10 at pci0 dev 4 function 4 not configured
"BusLogic MultiMaster" rev 0x08 at pci0 dev 14 function 0 not configured
de0 at pci0 dev 16 function 0 "DEC DECchip 21142/3" rev 0x41: irq 12
de0: 21143 [10-100Mb/s] pass 4.1 (invalid EESPROM checksum) address 00:00:1c:b5:d8:81
isa0 at pcib0
isadma0 at isa0
bt0 at isa0 port 0x330/4 irq 10: model BT-958, firmware 5.06I
bt0: sync, parity
bt0 targ 0: sync, offset 15, period 50nsec
bt0 targ 6: sync, offset 15, period 250nsec
scsibus0 at bt0: 8 targets
sd0 at scsibus0 targ 0 lun 0: <IBM, DNES-318350W, SA30> SCSI3 0/direct fixed
sd0: 17501MB, 11474 cyl, 10 head, 312 sec, 512 bytes/sec, 35843670 sec total
cd0 at scsibus0 targ 6 lun 0: <TOSHIBA, CD-ROM XM-3401TA, 0283> SCSI2 5/cdrom removable
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
vt0 at isa0 port 0x60/16 irq 1: vga 80 col, color, 8 scr, mf2-kbd
pms0: irq 12 already in use
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask 440 netmask 1440 ttymask 14c2
pctr: user-level cycle counter enabled
mtrr: Pentium Pro MTRR support
dkcsum: sd0 matched BIOS disk 80
root on sd0a
de0: enabling 10baseT port
rootdev=0x400 rrootdev=0xd00 rawdev=0xd02