[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

remove unsubscribe



Title: remove unsubscribe

is there any way to get off this list?

thanks.

-----Original Message-----
From: Joe Warren-Meeks [mailto:joe_(_at_)_hole-in-the_(_dot_)_net]
Sent: Wednesday, October 25, 2000 6:07 AM
To: misc_(_at_)_openbsd_(_dot_)_org
Subject: Odd ps output


Heya,

I'm getting some extremely odd process names in ps at the moment. I have a
few processes that look like this:

 2082 ??  I       0:15.10 \^T\^R\M-m:\f\M-c:]m\M^S_(_at_)_\M-C\M-$V\M-H5\M-=\M-f\^^,\M
 2231 ??  IW      0:00.16 #f4\M^M~\M^L\M-N\M-l\M^G?\M-C+\M-#r?\M^RA\^PS8\^C\M-z
 7818 ??  I       0:32.76 \^T\^R\M-m:\^QB\M^Y\^D\M-!c\M-!\^X\M-i\M-B\M-||U\^N\M

There are more than that though. Using ktrace and kdump it appears that all
of these are sshd processes.

I'm running OpenBSD-stable as of Sep 22. (with all current patches applied)

Any ideas what the prob is?

Dmesg:

OpenBSD 2.7-stable (Black2) #2: Fri Sep 22 15:39:51 BST 2000
    root_(_at_)_black2:/usr/src/sys/arch/i386/compile/Black2
cpu0: Intel Pentium II (Klamath) ("GenuineIntel" 686-class, 512KB L2 cache) 267 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SYS,MTRR,PGE,MCA,CMOV,MMX
real mem  = 133791744 (130656K)
avail mem = 120745984 (117916K)
using 1658 buffers containing 6791168 bytes (6632K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(44) BIOS, date 04/16/99
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 82443LX PCI-AGP (PAC)" rev 0x03
ppb0 at pci0 dev 1 function 0 "Intel 82443LX AGP (PAC)" rev 0x03
pci1 at ppb0 bus 1
pcib0 at pci0 dev 7 function 0 "Intel 82371AB PIIX4 ISA" rev 0x01
pciide0 at pci0 dev 7 function 1 "Intel 82371AB IDE (PIIX4)" rev 0x01: DMA, channel 0 wired to compatibility, channel 1 wired to compatibility

pciide0: channel 0 ignored (disabled)
pciide0: channel 1 ignored (disabled)
"Intel 82371AB USB (PIIX4)" rev 0x01 at pci0 dev 7 function 2 not configured
"Intel 82371AB Power Management (PIIX4)" rev 0x01 at pci0 dev 7 function 3 not configured
"ATI Technologies Mach64 VT" rev 0x48 at pci0 dev 14 function 0 not configured
ahc0 at pci0 dev 15 function 0 "Adaptec AHA-2940U" rev 0x00: irq 11
ahc0: Wide Channel A, SCSI Id=7, 16/255 SCBs
scsibus0 at ahc0: 16 targets
ahc0: target 0 using 16bit transfers
ahc0: target 0 synchronous at 10.0MHz, offset = 0x8
sd0 at scsibus0 targ 0 lun 0: <SEAGATE, ST39140LW, 1500> SCSI2 0/direct fixed
sd0: 8683MB, 9006 cyl, 8 head, 246 sec, 512 bytes/sec, 17783240 sec total
ahc0: target 1 using 8bit transfers
ahc0: target 1 synchronous at 10.0MHz, offset = 0xf
sd1 at scsibus0 targ 1 lun 0: <QUANTUM, FIREBALL_TM2110S, 300X> SCSI2 0/direct fixed
sd1: 2014MB, 6810 cyl, 4 head, 151 sec, 512 bytes/sec, 4124736 sec total
ahc0:A:1: no active SCB for reconnecting target - issuing BUS DEVICE RESET
SAVED_TCL == 0x10, ARG_1 == 0xff, SEQ_FLAGS == 0x0
ahc0: Bus Device Reset on A:1. 1 SCBs aborted
ahc0: target 1 synchronous at 10.0MHz, offset = 0xf
ahc0:A:1: no active SCB for reconnecting target - issuing BUS DEVICE RESET
SAVED_TCL == 0x10, ARG_1 == 0xff, SEQ_FLAGS == 0x0
ahc0: Bus Device Reset on A:1. 1 SCBs aborted
probe(ahc0:1:2): Unexpected busfree while idle
SEQADDR == 0x155
ahc0: target 1 synchronous at 10.0MHz, offset = 0xf
ahc0: target 2 using 16bit transfers
ahc0: target 2 synchronous at 10.0MHz, offset = 0x8
sd2 at scsibus0 targ 2 lun 0: <COMPAQ, ST15150W, 6216> SCSI2 0/direct fixed
sd2: 4094MB, 3712 cyl, 21 head, 107 sec, 512 bytes/sec, 8386000 sec total
ahc0: target 4 using 8bit transfers
ahc0: target 4 synchronous at 10.0MHz, offset = 0xf
sd3 at scsibus0 targ 4 lun 0: <QUANTUM, FIREBALL_TM2110S, 300N> SCSI2 0/direct fixed
sd3: 2014MB, 6810 cyl, 4 head, 151 sec, 512 bytes/sec, 4124736 sec total
ahc0:A:4: no active SCB for reconnecting target - issuing BUS DEVICE RESET
SAVED_TCL == 0x40, ARG_1 == 0xff, SEQ_FLAGS == 0x0
ahc0: Bus Device Reset on A:4. 1 SCBs aborted
ahc0: target 4 synchronous at 10.0MHz, offset = 0xf
ahc0:A:4: no active SCB for reconnecting target - issuing BUS DEVICE RESET
SAVED_TCL == 0x40, ARG_1 == 0xff, SEQ_FLAGS == 0x0
ahc0: Bus Device Reset on A:4. 1 SCBs aborted
probe(ahc0:4:2): Unexpected busfree while idle
SEQADDR == 0x155
ahc0: target 4 synchronous at 10.0MHz, offset = 0xf
de0 at pci0 dev 16 function 0 "DEC DECchip 21041 (Tulip Pass 3)" rev 0x11: irq 9
de0: SMC 21041 [10Mb/s] pass 1.1 address 00:e0:29:06:84:11
isa0 at pcib0
isadma0 at isa0
pcppi0 at isa0 port 0x61
sysbeep0 at pcppi0
npx0 at isa0 port 0xf0/16: using exception 16
pcvt: got KEYB_R_RESEND
pcvt: no kbd detected
de0: enabling 10baseT port
vt0 at isa0 port 0x60/16 irq 1: vga 80 col, color, 8 scr, unknown kbd
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: density unknown
fd1 at fdc0 drive 1: density unknown
biomask 840 netmask a40 ttymask a42
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
dkcsum: sd0 matched BIOS disk 80
dkcsum: sd1 matched BIOS disk 81
dkcsum: sd2 matched BIOS disk 82
dkcsum: sd3 matched BIOS disk 83
root on sd0a
rootdev=0x400 rrootdev=0xd00 rawdev=0xd02
de0: enabling Full Duplex 10baseT port


Visit your host, monkey.org