[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: trouble with mounting laptop cdrom



Hello

I had help from others concerning this problem.
It appears the problem is because of a bug in the cdrom driver.

Here is the pertinant part of the dmesg output.

wdc0 at isa0 port 0x1f0/8 irq 14
wd0 at wdc0 channel 0 drive 0: <TOSHIBA MK1926FCV>
wd0: can use 16-bit, PIO mode 4
wd0: 16-sector PIO, LBA, 777MB, 1579 cyl, 16 head, 63 sec, 1592568 sectors
wdc1 at isa0 port 0x170/8 irq 15
atapiscsi0 at wdc1 channel 0
scsibus0 at atapiscsi0: 2 targets
wdc_atapi_intr_drq: Polarity problem in transfer. Please report this.
wdc_atapi_intr_drq: Unexpectedly in the command phase. Please report this.
sb0 at isa0 port 0x220/24 irq 5 drq 1: dsp v3.01


When I get mail working properly, I will submit a bug report.

Attached below is the complete dmesg output.

Thanks to you all.

John

<previous message snipped)


OpenBSD 2.6 (GENERIC) #696: Tue Nov  2 01:46:05 MST 1999
    deraadt_(_at_)_i386_(_dot_)_openbsd_(_dot_)_org:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: F00F bug workaround installed
cpu0: Intel Pentium (P54C) ("GenuineIntel" 586-class) 75 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,MCE,CX8
BIOS mem  = 654336 conventional, 24313856 extended
real mem  = 24969216
avail mem = 18976768
using 330 buffers containing 1351680 bytes of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(63) BIOS, date 05/23/96
bios0: diskinfo 0xe055800c cksumlen 1 memmap 0xe0558088 apminfo 0xe05580d0
apm0 at bios0: Power Management spec V1.1
apm0: battery life expectancy 100%
apm0: AC off, battery charge high, estimated 4:12 minutes
isa0 at mainbus0
isadma0 at isa0
wdc0 at isa0 port 0x1f0/8 irq 14
wd0 at wdc0 channel 0 drive 0: <TOSHIBA MK1926FCV>
wd0: can use 16-bit, PIO mode 4
wd0: 16-sector PIO, LBA, 777MB, 1579 cyl, 16 head, 63 sec, 1592568 sectors
wdc1 at isa0 port 0x170/8 irq 15
atapiscsi0 at wdc1 channel 0
scsibus0 at atapiscsi0: 2 targets
wdc_atapi_intr_drq: Polarity problem in transfer. Please report this.
wdc_atapi_intr_drq: Unexpectedly in the command phase. Please report this.
sb0 at isa0 port 0x220/24 irq 5 drq 1: dsp v3.01
midi0 at sb0: <SB MIDI UART>
audio0 at sb0
opl0 at sb0: model OPL3
midi1 at opl0: <SB Yamaha OPL3>
pcppi0 at isa0 port 0x61
midi2 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
vt0 at isa0 port 0x60/16 irq 1: generic VGA, 80 col, color, 8 scr, mf2-kbd
pms0 at vt0 irq 12
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
pcic0 at isa0 port 0x3e0/2 iomem 0xd0000/16384
pcic0 controller 0: <Intel 82365SL rev 1> has sockets A and B
pcmcia0 at pcic0 controller 0 socket 0
pcmcia1 at pcic0 controller 0 socket 1
ep1 at pcmcia1 function 0 "3Com, Megahertz 589E, TP/BNC LAN PC Card" port 0x340/16 irq 3: address 00:10:5a:d2:ef:61, utp/aui/bnc (default utp)
pcic0: irq 9
biomask c040 netmask c048 ttymask d2ca
pctr: 586-class performance counters and user-level cycle counter enabled
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302




Visit your host, monkey.org