[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

PPP Question



Hi all,

I was planning on trying out the pppoe stuff for OpenBSD on my ADSL link.

However i have a slight problem.

It requires ppp 2.3.7, and openbsd installed ppp 2.3.5

ppp wasn;t in the ports tree so i was wondering how to go about upgrading
it.

Obviously i can just get the source and recompile and install it, but wont
that mess up what ever database that the package mananger uses ?

Is there a way to do it so that i can keep my package management database
from being inconsistent. Or does it not really matter ?

Jason





Visit your host, monkey.org