[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

why not Openbsd 2.6 for PowerPC ?



hi,

i think it's very sad that the last version of openbsd doesn't work for PowerPC
Macintosh.

Franck Chionna




Visit your host, monkey.org