[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Stymied by Firmware update



List:

I'm trying to get OpenBSD installed on an AlphaPC 164LX. Previously I
had modest success installing from the CD (2.4), but was getting
very flaky booting behavior and erratic core dumps. Suggestions from
the list included upgrading the firmware and doing a net install
(rather than from the CD).

Well, I upgraded the firmware - SRM V5.3-3, Digital UNIX PALcode
V1.22-1, and now I can't boot either the hard disk, or the
installation floppy. I've tried both the 2.4 installation floppy and
the one from todays snapshot directory.

It tries to boot, says
	Loading bsd...
	Entering bsd at...
	unknown system variation 2800
	panic pci_display_console: no device at 0/0/0
	halted.

Is this a simple problem to fix, or do I need to downgrade the
firmware?

Thanks.
Steve

-- 
----------------------------------------------#-----#--#####---------------
                                              #     # #     #
 Steve Sizemore                               #     # #
 Dept. of Cellular and Molecular Pharmacology #     # #      
 Box 0450, Room HSE-1285                      #     # #     
 University of California Medical Center      #     # #     # 
 513 Parnassus Avenue                          #####   ##### #####  #######
 San Francisco CA 94143-0450                                #     # #
                                                            #       #
 steve_(_at_)_cmpharm_(_dot_)_ucsf_(_dot_)_edu                                      #####  #####
 (415) 476-6987  FAX: (415) 476-6515                              # #
                                                            #     # #
-------------------------------------------------------------#####--#------