[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2.4/Alpha install probs (more)



I also had the same problem last weekend performing 2.4-alpha FTP install
on my Multia with an IBM DPES-30540. Swapped it for a Seagate ST31200N and
reinstalled, rebooted with no problems.

Agree it would be good to have an OpenBSD/Alpha FAQ to post some of this
info.  

Joe

>From: Chris Grant <cgrant_(_at_)_adsl26_(_dot_)_farg_(_dot_)_uswest_(_dot_)_net>
>Subject: Re: 2.4/Alpha install probs (more)
>To: misc_(_at_)_openbsd_(_dot_)_org
>Date: Sun, 31 Jan 1999 16:52:48 -0600 (CST)
>X-Mailer: ELM [version 2.4ME+ PL38 (25)]
>Sender: owner-misc_(_at_)_openbsd_(_dot_)_org
>
>
>Well, I've found a way around these errors.  I still don't know what is
>really causing them, but it seems to be an incompatibility between the SRM
>console and the two drives I was trying to use for this system:  a Seagate
>ST31055N (sd0), and a Fujitsu 2266S (sd1).  After I had upgraded the BIOS
>and ripped the machine apart many times to reseat cables and riser cards, 
>I took them both out of the SCSI chain while leaving my tape drive and cdrom
>drive and the error messages never came back.  I put in a Quantum Fireball 
>1280S and it installed over ftp just fine and rebooted to bring up OpenBSD 
>2.4.
>
>Also found during this adventure, I would have intermittent problems 
>with my keyboard locking when I was installing.  Once I disconnected the 
>mouse, it didn't lock up at all.  
>
>Is there an OpenBSD/Alpha FAQ?  I'll volunteer to start one if there is a
>concensus that there should be one.  Or should they be kept in a DEC 
>Multia FAQ somewhere?
>
>--Chris
>
>PS - Errors were as follows:
> 
>> *** Hard Error - Error #45 - PKE:
>>  message 01/03/01... received from pka0.0.0.6.0
>>  
>> 
>> Diagnostic Name        ID             Device  Pass  Test  Hard/Soft
28-JAN-1999
>> pka0_poll        00000008                        0     0     1    0
22:35:47
>> 
>> *** End of Error ***
>> 
>> 
>> 
>> 
>> *** Hard Error - Error #45 - PKE:
>>  message 01/03/01... received from pka0.1.0.6.0
>>  
>> 
>> Diagnostic Name        ID             Device  Pass  Test  Hard/Soft
28-JAN-1999
>> pka0_poll        00000008                        0     0     2    0
22:35:47
>> 
>> *** End of Error ***
>> 
>
>