[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

netscape probelm



Hi,

Which version of netscape I should use? I used to use the one
        netscape-v303-export.x86-unknown-bsd.tar.gz
from ftp.netscape.com, but now after I upgrade my system yesterday, 
I can't run netscape with the following error:

        Exec format error. Wrong Architecture.

But "file /usr/local/bin/netscape" shows:

        /usr/local/bin/netscape: 386BSD demand paged executable

PLEASE HELP! PLEASE!!!!!

cindy


Visit your host, monkey.org