[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Help with kenerl configuration



I get some strange message with the dmesg command:

....
device <CTL0001> at isa0 non configured
device <CTL7001> at isa0 not configured
....
vendor 0x8086 product 0x1250 (class bridge,subclass host,revision 0x03)
at pci0 dev 0 function 0 not configured
vendor 0x8086 product 0x7000 (class bridge,subclass host,revision 0x03)
at pci0 dev 7 function 0 not configured
vendor 0x1002 product 0x5654 (class display,subclass VGA,revision 0x48)
at pci0 dev 8 function 0 not configured
.....
(I know that probably I must reboot the machine, answer with -c at
the boot prompt, then use change 'device' but nothing more. =:( )

About these last 3 messages, from Linux's kernel source code, I read 
 some additional information : 
product 0x1250 is PCI_DEVICE_ID_INTEL82439
(from cat /proc/pci: 
Bus 0, device 0, function 0:
   Host bridge: Intel 82439HX Triton II (rev.3)
   Medium devsel. Master Capable. Latency=64

product 0x7000 is PCI_DEVICE_ID_INTEL_82371SB_0
(from cat /proc/pci:
Bus 0, device 7, function 0
ISA bridge: Interl 82371SB Triton II PIIX (rev.1)
Medium devsel. Fast back-to-back capable. Master capable. No bursts.

product 0x5654 ATI_TECNOLOGIES
Bus 0, device 8, function 0
VGA compatible controller: ATI Unknown device (rev 72).
Vendor id=1002 Device id=5654
Medium devsel. Fast back-to-back capable. IRQ 255
Non-prefetchable 32 bit memory at 0xfd000000
I/O at 0xfc00
 
The machine is a pc (AST) pentium (133 Mhz) with 32 Mb RAM, and an ATI
Mach64 graphic board.  Someone can tell me how to solve these problems, or
what I must read ? Also a little help, can be very important for me.

Thank's in advance