[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: ls command hang ssh conexion



     A. El mii, 15-03-2006 a las 08:50 -0500, Ray Lai escribis:
> On Wed, Mar 15, 2006 at 09:56:09AM +0100, Miguel Altonaga wrote:
> > On Openbsd v. 3.8
> > 
> > When i execute over SSH a command "ls -l or ls" on a directory with a
> > lot of files (Ex. /dev) conexion hang and die.
> > 
> > In /var/log/messages i can see :
> > 
> > Mar 15 09:35:18 server-net /bsd: stge0: Tx packet consumes too many DMA
> > segments, dropping...
> > Mar 15 09:35:49 server-net last message repeated 5 times
> > Mar 15 09:37:25 server-net last message repeated 2 times
> > Mar 15 09:42:45 server-net last message repeated 5 times
> > 
> > I have updated via CVSUP source and recompile system and kernel without
> > success.
> > 
> > Network adapter is a integrated "Sundance ST1023"
> 
> Please send full dmesg to list.
> 
> -Ray-

Here is dmesg output :


OpenBSD 3.8-stable (kernel) #22: Mon Mar 13 13:26:52 CET 2006
    profesor_(_at_)_server-net_(_dot_)_electronica_(_dot_)_net:/root/kernel
cpu0: Intel(R) Pentium(R) 4 CPU 3.00GHz ("GenuineIntel" 686-class) 2 GHz
cpu0:
FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,SSE3,MWAIT,EST,CNXT-ID
cpu0: Enhanced SpeedStep disabled by BIOS
real mem  = 1064869888 (1039912K)
avail mem = 741199872 (723828K)
using 4278 buffers containing 280363008 bytes (273792K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(38) BIOS, date 09/24/04, BIOS32 rev. 0 @
0xfb360
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
apm0: flags 70102 dobusy 1 doidle 1
pcibios0 at bios0: rev 3.0 @ 0xf0000/0xd904
pcibios0: PCI IRQ Routing Table rev 1.0 @ 0xfd7d0/240 (13 entries)
pcibios0: PCI Exclusive IRQs: 3 5 9 10 11 12
pcibios0: no compatible PCI ICU found: ICU vendor 0x8086 product 0x2640
pcibios0: Warning, unable to fix up PCI interrupt routing
pcibios0: PCI bus #1 is the last bus
bios0: ROM list: 0xc0000/0xa800! 0xcc000/0x4000
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 915G/P/GV Host" rev 0x04
vga0 at pci0 dev 2 function 0 "Intel 915G/P/GV Video" rev 0x04: aperture
at 0xd0100000, size 0x8000000
wsdisplay0 at vga0: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
uhci0 at pci0 dev 29 function 0 "Intel 82801FB USB" rev 0x03: irq 3
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: Intel UHCI root hub, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1 at pci0 dev 29 function 1 "Intel 82801FB USB" rev 0x03: irq 11
usb1 at uhci1: USB revision 1.0
uhub1 at usb1
uhub1: Intel UHCI root hub, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhci2 at pci0 dev 29 function 2 "Intel 82801FB USB" rev 0x03: irq 9
usb2 at uhci2: USB revision 1.0
uhub2 at usb2
uhub2: Intel UHCI root hub, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
uhci3 at pci0 dev 29 function 3 "Intel 82801FB USB" rev 0x03: irq 12
usb3 at uhci3: USB revision 1.0
uhub3 at usb3
uhub3: Intel UHCI root hub, rev 1.00/1.00, addr 1
uhub3: 2 ports with 2 removable, self powered
"Intel 82801FB USB" rev 0x03 at pci0 dev 29 function 7 not configured
ppb0 at pci0 dev 30 function 0 "Intel 82801BA AGP" rev 0xd3
pci1 at ppb0 bus 1
stge0 at pci1 dev 1 function 0 "Sundance ST1023" rev 0x41: irq 12,
address 00:50:8d:ed:53:9b
ukphy0 at stge0 phy 24: Generic IEEE 802.3u media interface
ukphy0: OUI 0x0090c3, model 0x0008, rev. 0
adw0 at pci1 dev 5 function 0 "Advansys ASP-3940U2W" rev 0x00: irq 11
scsibus0 at adw0: 16 targets
adw0: target 15 using 16 bit 40.0 MHz 30 REQ/ACK offset xfers
sd0 at scsibus0 targ 15 lun 0: <FUJITSU, MAP3367NP, 0108> SCSI3 0/direct
fixed
sd0: 35046MB, 48122 cyl, 2 head, 745 sec, 512 bytes/sec, 71775284 sec
total
siop0 at pci1 dev 6 function 0 "Symbios Logic 53c810" rev 0x11: irq 10
scsibus1 at siop0: 8 targets
st0 at scsibus1 targ 2 lun 0: <HP, C1537A, L111> SCSI2 1/sequential
removable
st0: drive empty or not ready
cd0 at scsibus1 targ 4 lun 0: <YAMAHA, CRW2100S, 1.0N> SCSI2 5/cdrom
removable
auich0 at pci0 dev 30 function 2 "Intel 82801FB AC97" rev 0x03: irq 5,
ICH6 AC97ac97: codec id 0x414c4780 (Avance Logic ALC658)
ac97: codec features 20 bit DAC, 18 bit ADC, No 3D Stereo
audio0 at auich0
pcib0 at pci0 dev 31 function 0 "Intel 82801FB LPC" rev 0x03
"Intel 82801FB SMBus" rev 0x03 at pci0 dev 31 function 3 not configured
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
biomask ff4d netmask ff4d ttymask ffcf
pctr: user-level cycle counter enabled
dkcsum: sd0 matches BIOS drive 0x80
root on sd0a
rootdev=0x400 rrootdev=0xd00 rawdev=0xd02



Visit your host, monkey.org