[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Computer crash when attempting to install from current



Using cd36.iso (1-12-05)

Attempting Boot From CD-ROM
CD-ROM: 9F
Loading /3.6/I386/CDBOOT
probing: pc0 com0 mem[639K 1022M a20=on]
disk: fd0 fd1 hd0+* cd0
>> OpenBSD/i386 CDBOOT 1.00
boot> set tty com0
switching console to com0
>> OpenBSD/i386 CDBOOT 1.00
boot>
booting cd0a:/3.6/i386/bsd.rd: 4094916+736812 [52+135120+119039]=0x4d9c68
entry point at 0x100120
                       m
Copyright (c) 1982, 1986, 1989, 1991, 1993
        The Regents of the University of California.  All rights reserved.
Copyright (c) 1995-2005 OpenBSD. All rights reserved.  http://www.OpenBSD.org

OpenBSD 3.6-current (RAMDISK_CD) #524: Wed Jan 12 12:30:20 MST 2005
    deraadt_(_at_)_i386_(_dot_)_openbsd_(_dot_)_org:/usr/src/sys/arch/i386/compile/RAMDISK_CD
cpu0: Intel(R) Xeon(TM) CPU 3.00GHz ("GenuineIntel" 686-class) 3 GHz
cpu0: 
FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF,PNI,MWAIT,CNXT-ID
real mem  = 1073270784 (1048116K)
avail mem = 974110720 (951280K)
using 4278 buffers containing 53768192 bytes (52508K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(00) BIOS, date 12/31/99, BIOS32 rev. 0 @ 0xf0000
pcibios0 at bios0: rev 2.1 @ 0xf0000/0x2000
pcibios0: PCI BIOS has 7 Interrupt Routing table entries
pcibios0: no compatible PCI ICU found
pcibios0: Warning, unable to fix up PCI interrupt routing
pcibios0: PCI bus #7 is the last bus
bios0: ROM list: 0xc0000/0x8000 0xc8000/0x1800 0xc9800/0x1800 0xcb000/0x3600! 
0xce600/0x1800 0xee000/0x2000!
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel E7710 SMCH" rev 0x0c
ppb0 at pci0 dev 2 function 0 "Intel E7710 MCH PCIE" rev 0x0c
pci1 at ppb0 bus 1
ppb1 at pci0 dev 4 function 0 "Intel E7710 MCH PCIE" rev 0x0c
pci2 at ppb1 bus 2
ppb2 at pci2 dev 0 function 0 "Intel PCIE-PCIX Bridge Hub A" rev 0x09
pci3 at ppb2 bus 3
em0 at pci3 dev 1 function 0 "Intel PRO/1000MT DP (82546EB)" rev 0x01: irq 5, 
address: 00:11:0a:54:0a:a6
em1 at pci3 dev 1 function 1 "Intel PRO/1000MT DP (82546EB)" rev 0x01: irq 5, 
address: 00:11:0a:54:0a:a7
ppb3 at pci2 dev 0 function 2 "Intel PCIE-PCIX Bridge Hub B" rev 0x09
pci4 at ppb3 bus 4
em2 at pci4 dev 1 function 0 "Intel PRO/1000MT DP (82546EB)" rev 0x01: irq 5, 
address: 00:02:a5:4d:de:5a
em3 at pci4 dev 1 function 1 "Intel PRO/1000MT DP (82546EB)" rev 0x01: irq 5, 
address: 00:02:a5:4d:de:5b
ppb4 at pci0 dev 6 function 0 "Intel E7710 MCH PCIE" rev 0x0c
pci5 at ppb4 bus 5
ppb5 at pci0 dev 28 function 0 "Intel 6300ESB PCIX" rev 0x02
pci6 at ppb5 bus 6
bge0 at pci6 dev 2 function 0 "Broadcom BCM5704C" rev 0x10, unknown BCM5704: 
irq 3 address 00:12:79:3c:da:42
brgphy0 at bge0 phy 1: BCM5704 10/100/1000baseT PHY, rev. 0
bge1 at pci6 dev 2 function 1 "Broadcom BCM5704C" rev 0x10, unknown BCM5704: 
irq 3 address 00:12:79:3c:da:41
brgphy1 at bge1 phy 1: BCM5704 10/100/1000baseT PHY, rev. 0
ppb6 at pci0 dev 30 function 0 "Intel 82801BA AGP" rev 0x0a
pci7 at ppb6 bus 7
vga1 at pci7 dev 3 function 0 "ATI Rage XL" rev 0x27
wsdisplay0 at vga1: console (80x25, vt100 emulation)
vendor "Compaq", unknown product 0xb203 (class system subclass miscellaneous, 
rev 0x01) at pci7 dev 4 function 0 not configured
vendor "Compaq", unknown product 0xb204 (class system subclass miscellaneous, 
rev 0x01) at pci7 dev 4 function 2 not configured
ichpcib0 at pci0 dev 31 function 0 "Intel 6300ESB LPC" rev 0x02
pciide0 at pci0 dev 31 function 1 "Intel 6300ESB IDE" rev 0x02: DMA, channel 0 
configured to compatibility, channel 1 configured to compatibility
atapiscsi0 at pciide0 channel 0 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <COMPAQ, CRN-8245B, 2.19> SCSI0 5/cdrom 
removable
cd0(pciide0:0:0): using PIO mode 4, DMA mode 2
pciide0: channel 1 disabled (no drives)
pciide1 at pci0 dev 31 function 2 "Intel 6300ESB SATA" rev 0x02: DMA, channel 
0 configured to native-PCI, channel 1 configured to native-PCI
pciide1: couldn't map channel 0 cmd regs
pciide1: couldn't map channel 1 cmd regs
isa0 at ichpcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0 (mux 1 ignored for console): console keyboard, using 
wsdisplay0
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom0: console
biomask ffc5 netmask ffed ttymask ffef
rd0: fixed, 3800 blocks
root on rd0a
rootdev=0x1100 rrootdev=0x2f00 rawdev=0x2f02
uvm_fault(0xd0501440, 0x0, 0, 3) -> e
fatal page fault in supervisor mode
trap type 6 code 2 eip d017b099 cs 8 eflags 10206 cr2 34 cpl 0
panic: trap type 6, code=2, pc=d017b099
syncing disks... done

dumping to dev 1101, offset 0
dump error 19

rebooting...

-- 
Jeff Simmons                                   jsimmons_(_at_)_goblin_(_dot_)_punk_(_dot_)_net
     Simmons Consulting - Network Engineering, Administration, Security

"You guys, I don't hear any noise. Are you sure you're doing it right?"
        -- My Life With The Thrill Kill Kult
-- 
Jeff Simmons                                   jsimmons_(_at_)_goblin_(_dot_)_punk_(_dot_)_net
     Simmons Consulting - Network Engineering, Administration, Security

"You guys, I don't hear any noise. Are you sure you're doing it right?"
	-- My Life With The Thrill Kill Kult