[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: user/1839: Statically Linked KERBEROS Builds Don't



The following reply was made to PR user/1839; it has been noted by GNATS.

From: Hans Insulander <hin_(_at_)_stacken_(_dot_)_kth_(_dot_)_se>
To: thai-dragon_(_at_)_openbsd_(_dot_)_org
Cc: gnats_(_at_)_openbsd_(_dot_)_org
Subject: Re: user/1839: Statically Linked KERBEROS Builds Don't
Date: 22 Jun 2001 20:20:46 +0200

 thai-dragon_(_at_)_openbsd_(_dot_)_org writes:
 
 > >Number:         1839
 > >Category:       user
 > >Synopsis:       2.8 Kerberos Libraries Aren't Specified in Proper Order for Static Linking
 > >Confidential:   no
 > >Severity:       serious
 > >Priority:       medium
 > >Responsible:    bugs
 > >State:          open
 > >Class:          sw-bug
 > >Submitter-Id:   net
 > >Arrival-Date:   Tue May 22 23:30:02 MDT 2001
 > >Last-Modified:
 > >Originator:     Chris Jepeway
 > >Organization:
 > net
 > >Release:        2.8
 > >Environment:
 > 	
 > 	System      : OpenBSD 2.8
 > 	Architecture: OpenBSD.alpha
 > 	Machine     : alpha
 > >Description:
 > 	You can't build static versions of user-land Kerberos utilities.
 > 	The -l switches to many LDADD Makefile macros aren't specified
 > 	in the right order.
 
 I've tried to build on alpha when it was static, and a -static build on
 i386, and I cannot reproduce this in any of those cases.
 
 Could you verify that everything is right in your tree, and then try
 again? If it still doesn't work, please report the errormessages you get.
 
 Thanks in advance.
 
 -- 
 --- Hans Insulander <hin_(_at_)_stacken_(_dot_)_kth_(_dot_)_se>, SM0UTY -----------------------
 Gravity never looses. The best you can hope for is a draw.
 Altitue, Airspeed and Brains - Make sure you have at least two.