[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: 2.4 install problem



  So I guess lilo is right and the boot block info is written in the wrong
  place somewhere...

I've had persistent problems with OpenBSD being unable to put the boot
blocks in the right place on some models of supposedly "IBM compatible"
junk.  In these cases, when I can't afford to dispose of the offending
equipment, I make a boot floppy with an appropriate boot.conf file.  It's
almost as quick to boot, since you are only loading the boot blocks off the
floppy, and the kernel comes off the hard disk.  We don't use our floppy
drives for anything else around here.

"man 8 boot" for more info.