[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

GENERIC.MP + raid



OpenBSD 3.5-current (GENERIC.MP) #0: Thu Jun 17 09:54:59 CEST 2004
    root@biscotte.fr:/usr/src/sys/arch/i386/compile/GENERIC.MP
cpu0: VIA Nehemiah ("CentaurHauls" 686-class) 1.01 GHz
cpu0: FPU,DE,TSC,MSR,MTRR,PGE,CMOV,MMX,FXSR,SSE
real mem  = 251179008 (245292K)
avail mem = 223744000 (218500K)
using 3091 buffers containing 12660736 bytes (12364K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(5e) BIOS, date 08/01/03, BIOS32 rev. 0 @
0xfaff0
apm0 at bios0: Power Management spec V1.2
apm0: AC on, battery charge unknown
pcibios0 at bios0: rev. 2.1 @ 0xf0000/0xdf44
pcibios0: PCI IRQ Routing Table rev. 1.0 @ 0xfdeb0/144 (7 entries)
pcibios0: PCI Exclusive IRQs: 9 11 12
pcibios0: PCI Interrupt Router at 000:17:0 ("VIA VT82C596A ISA" rev
0x00)
pcibios0: PCI bus #1 is the last bus
bios0: ROM list: 0xc0000/0xe000 0xd0000/0x800
cpu0 at mainbus0: (uniprocessor)
cpu0: IDT C3 Nehemiah ("CentaurHauls" 686-class) 1.01 GHz
cpu0: FPU,DE,TSC,MSR,MTRR,PGE,CMOV,MMX,FXSR,SSE
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "VIA VT8623 PCI" rev 0x00
ppb0 at pci0 dev 1 function 0 "VIA VT8633 AGP" rev 0x00
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 "VIA CLE266" rev 0x03: aperture at
0xe0000000, size 0x10000000
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
vr0 at pci0 dev 15 function 0 "VIA VT6105 RhineIII" rev 0x8b: irq 9
address 00:40:63:c9:ea:00
ukphy0 at vr0 phy 1: Generic IEEE 802.3u media interface
ukphy0: OUI 0x004063, model 0x0034, rev. 9
uhci0 at pci0 dev 16 function 0 "VIA VT83C572 USB" rev 0x80: irq 12
usb0 at uhci0: USB revision 1.0
uhub0 at usb0
uhub0: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
uhci1 at pci0 dev 16 function 1 "VIA VT83C572 USB" rev 0x80: irq 11
usb1 at uhci1: USB revision 1.0
uhub1 at usb1
uhub1: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
uhci2 at pci0 dev 16 function 2 "VIA VT83C572 USB" rev 0x80: irq 11
usb2 at uhci2: USB revision 1.0
uhub2 at usb2
uhub2: VIA UHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
ehci0 at pci0 dev 16 function 3 "VIA VT6202 USB 2.0" rev 0x82: irq 9
ehci0: EHCI version 1.0
ehci0: companion controllers, 2 ports each: uhci0 uhci1 uhci2
usb3 at ehci0: USB revision 2.0
uhub3 at usb3
uhub3: VIA EHCI root hub, class 9/0, rev 2.00/1.00, addr 1
uhub3: 6 ports with 6 removable, self powered
pcib0 at pci0 dev 17 function 0 "VIA VT8235 ISA" rev 0x00
pciide0 at pci0 dev 17 function 1 "VIA VT82C571 IDE" rev 0x06: ATA133,
channel 0 configured to compatibility, channel 1 configured to
compatibility
wd0 at pciide0 channel 0 drive 0: <IC35L120AVV207-1>
wd0: 16-sector PIO, LBA48, 117800MB, 241254720 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
wd1 at pciide0 channel 1 drive 0: <Maxtor 6Y080L0>
wd1: 16-sector PIO, LBA, 78167MB, 160086528 sectors
wd1(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 6
auvia0 at pci0 dev 17 function 5 "VIA VT8233 AC97 Audio" rev 0x50: irq
11
ac97: codec id 0x56494161 (VIA Technologies VT1612A)
ac97: codec features headphone, 18 bit DAC, 18 bit ADC, KS Waves 3D
audio0 at auvia0
vr1 at pci0 dev 18 function 0 "VIA RhineII-2" rev 0x74: irq 12 address
00:40:63:c9:e9:ff
ukphy1 at vr1 phy 1: Generic IEEE 802.3u media interface
ukphy1: OUI 0x004063, model 0x0032, rev. 5
xl0 at pci0 dev 20 function 0 "3Com 3c905C 100Base-TX" rev 0x78: irq 11,
address 00:01:03:27:3e:84
exphy0 at xl0 phy 24: 3Com internal media interface
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
pccom2 at isa0 port 0x3e8/8 irq 5: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask ff45 netmask ff45 ttymask ffc7
pctr: user-level cycle counter enabled
Kernelized RAIDframe activated
dkcsum: wd0 matched BIOS disk 80
dkcsum: wd1 matched BIOS disk 81
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
ehci0: handing over full speed device on port 3 to uhci1
uhub3: port 3, device disappeared after reset
wi0 at uhub1 port 1
wi0: BayNETGEAR 802.11b Adapter, rev 1.10/1.32, addr 2

wi0: PRISM3 (USB), Firmware 1.1.3 (primary), 1.7.0 (station), address
00:09:5b:b3:98:e3
raid0: Component /dev/wd0h being configured at row: 0 col: 0
         Row: 0 Column: 0 Num Rows: 1 Num Columns: 2
         Version: 2 Serial Number: 100 Mod Counter: 625
         Clean: Yes Status: 0
raid0: Component /dev/wd1h being configured at row: 0 col: 1
         Row: 0 Column: 1 Num Rows: 1 Num Columns: 2
         Version: 2 Serial Number: 100 Mod Counter: 625
         Clean: Yes Status: 0
raid0 (root)