[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Fujitsu Lifebook P-1035 never makes it past biomask in boot



i386;OpenBSD 3.5-current (GENERIC.MP) #25: Thu Jun 10 13:17:54 MDT
2004;Fujitsu Lifebook P-1035 Transmeta Crusoe 128MB; never makes
it past biomask.

Last line printed during MP kernel boot is:
biomask effd netmask effd ttymask ffff

dmesg of generic (not mp) june 10:
OpenBSD 3.5-current (GENERIC) #40: Thu Jun 10 13:17:41 MDT 2004
    deraadt@i386.openbsd.org:/home/staff/deraadt/src/sys/arch/i386/compile/GENERIC
cpu0: Transmeta(tm) Crusoe(tm) Processor TM5500 ("GenuineTMx86" 586-class) 653 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,CX8,SEP,CMOV,MMX
real mem  = 116879360 (114140K)
avail mem = 99889152 (97548K)
using 1452 buffers containing 5947392 bytes (5808K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(d7) BIOS, date 12/17/01, BIOS32 rev. 0 @ 0xfd790
apm0 at bios0: Power Management spec V1.2
apm0: battery life expectancy 100%
apm0: AC on, battery charge high
pcibios0 at bios0: rev. 2.1 @ 0xfd790/0x870
pcibios0: PCI IRQ Routing Table rev. 1.0 @ 0xfdf50/144 (7 entries)
pcibios0: PCI Interrupt Router at 000:07:0 ("Acer Labs M1533 ISA" rev 0x00)
pcibios0: PCI bus #1 is the last bus
bios0: ROM list: 0xc0000/0x10000
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Transmeta Virtual Northbridge" rev 0x01
"Transmeta Mem1" rev 0x00 at pci0 dev 0 function 1 not configured
"Transmeta Mem2" rev 0x00 at pci0 dev 0 function 2 not configured
ohci0 at pci0 dev 2 function 0 "Acer Labs M5237 USB" rev 0x03: irq 11, version 1.0, legacy support
usb0 at ohci0: USB revision 1.0
uhub0 at usb0
uhub0: Acer Labs OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 3 ports with 3 removable, self powered
autri0 at pci0 dev 4 function 0 "Acer Labs M5451 Audio" rev 0x01: irq 9
ac97: codec id 0x83847656 (SigmaTel STAC9756/57)
ac97: codec features 18 bit DAC, 18 bit ADC, SigmaTel 3D
audio0 at autri0
midi0 at autri0: <4DWAVE MIDI UART>
"Acer Labs M7101 Power Mgmt" rev 0x00 at pci0 dev 6 function 0 not configured
pcib0 at pci0 dev 7 function 0 "Acer Labs M1533 ISA" rev 0x00
cbb0 at pci0 dev 12 function 0 "Texas Instruments PCI1410 CardBus" rev 0x01: irq 9
pciide0 at pci0 dev 15 function 0 "Acer Labs M5229 UDMA IDE" rev 0xc3: DMA, channel 0 configured to compatibility, channel 1 configured to native-PCI
wd0 at pciide0 channel 0 drive 0: <TOSHIBA MK2018GAP>
wd0: 16-sector PIO, LBA, 19077MB, 39070080 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 4
pciide0: channel 1 ignored (disabled)
wi0 at pci0 dev 18 function 0 "Intersil PRISM2.5 Mini-PCI WLAN" rev 0x01: irq 9
wi0: PRISM2.5 ISL3874A(Mini-PCI), Firmware 1.0.7 (primary), 1.3.6 (station), address 00:e0:00:61:8a:6d
vga1 at pci0 dev 20 function 0 "ATI Rage P/M" rev 0x64
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pcppi0 at isa0 port 0x61
midi1 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
npx0 at isa0 port 0xf0/16: using exception 16
cardslot0 at cbb0 slot 0 flags 0
cardbus0 at cardslot0: bus 1 device 0 cacheline 0x8, lattimer 0x20
pcmcia0 at cardslot0
biomask effd netmask effd ttymask ffff
pctr: user-level cycle counter enabled
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
uhidev0 at uhub0 port 3 configuration 1 interface 0
uhidev0: Fujitsu Takamisawa USB Touch Panel, rev 1.10/11.30, addr 2, iclass 3/1
ums0 at uhidev0
ums0: X report 0x0002 not supported