[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: More kernel testing on lots of machines urgenetly needed!



i386;OpenBSD 3.5-current (GENERIC) #33: Wed Jun  9 12:40:16 MDT 2004;Medion laptop P4 @2.6GHz;X, playing ogg vorbis + mp3, building lots of ports, GIMPS client; Works like a charm - just one regression found with mp kernel

Works with both the bsd.i386 and bsd.mp.i386 kernels (from 20040609).
Only noticed the following : top doesn't report percentages when
running the MP kernel (does work with the bsd.i386 kernel).

Other then that, I've stressed it quite hard .. building ports for a
few hours per kernel while playing music and running a GIMPS client
(FreeBSD binary).

dmesg's attached

Paul 'WEiRD' de Weerd

--- BEGIN dmesg bsd.mp.i386 ------------------------------------------
OpenBSD 3.5-current (GENERIC.MP) #18: Wed Jun  9 12:40:26 MDT 2004
    deraadt@cvs.openbsd.org:/home/staff/deraadt/src/sys/arch/i386/compile/GENERIC.MP
cpu0: Intel(R) Pentium(R) 4 CPU 2.60GHz ("GenuineIntel" 686-class) 2.60 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF
real mem  = 534290432 (521768K)
avail mem = 486936576 (475524K)
using 4278 buffers containing 26816512 bytes (26188K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(7f) BIOS, date 03/14/03, BIOS32 rev. 0 @ 0xfd8a0
pcibios0 at bios0: rev. 2.1 @ 0xfd8a0/0x760
pcibios0: PCI IRQ Routing Table rev. 1.0 @ 0xfdf60/128 (6 entries)
pcibios0: PCI Interrupt Router at 000:02:0 ("SIS 85C503 System" rev 0x00)
pcibios0: PCI bus #2 is the last bus
bios0: ROM list: 0xc0000/0xf400 0xd0000/0x6000!
cpu0 at mainbus0: (uniprocessor)
cpu0: Intel Pentium 4 ("GenuineIntel" 686-class) 2.60 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "SIS 648 PCI" rev 0x03
ppb0 at pci0 dev 1 function 0 "SIS 86C202 VGA" rev 0x00
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 vendor "Nvidia", unknown product 0x187 rev 0xa2
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 2 function 0 "SIS 85C503 System" rev 0x14
"SIS 7007 FireWire" rev 0x00 at pci0 dev 2 function 3 not configured
pciide0 at pci0 dev 2 function 5 "SIS 5513 EIDE" rev 0x00: 648: DMA, channel 0 wired to compatibility, channel 1 wired to compatibility
wd0 at pciide0 channel 0 drive 0: <IC25N040ATCS04-0>
wd0: 16-sector PIO, LBA, 38154MB, 78140160 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
atapiscsi0 at pciide0 channel 1 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <QSI, CDRW/DVD SBW-241, VF10> SCSI0 5/cdrom removable
cd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
"SIS 7013 Modem" rev 0xa0 at pci0 dev 2 function 6 not configured
auich0 at pci0 dev 2 function 7 "SIS 7012 AC97 Audio" rev 0xa0: irq 5, SiS7012 AC97
ac97: codec id 0x414c4710 (Avance Logic ALC200)
ac97: codec features headphone, 18 bit DAC, 18 bit ADC, Realtek 3D
audio0 at auich0
auich0: measured ac97 link rate at 47926 Hz, will use 48000 Hz
ohci0 at pci0 dev 3 function 0 "SIS 5597/5598 USB" rev 0x0f: irq 5, version 1.0, legacy support
ohci0: SMM does not respond, resetting
usb0 at ohci0: USB revision 1.0
uhub0 at usb0
uhub0: SIS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
ohci1 at pci0 dev 3 function 1 "SIS 5597/5598 USB" rev 0x0f: irq 5, version 1.0, legacy support
ohci1: SMM does not respond, resetting
usb1 at ohci1: USB revision 1.0
uhub1 at usb1
uhub1: SIS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
ohci2 at pci0 dev 3 function 2 "SIS 5597/5598 USB" rev 0x0f: irq 5, version 1.0, legacy support
ohci2: SMM does not respond, resetting
usb2 at ohci2: USB revision 1.0
uhub2 at usb2
uhub2: SIS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
ehci0 at pci0 dev 3 function 3 "SIS 7002 USB" rev 0x00pci_intr_map: no mapping for pin D
: couldn't map interrupt
sis0 at pci0 dev 4 function 0 "SIS 900 10/100BaseTX" rev 0x90:  irq 5, address 00:40:ca:be:bf:4e
icsphy0 at sis0 phy 1: ICS1893 10/100 media interface, rev. 1
cbb0 at pci0 dev 12 function 0 "ENE CB-1410 CardBus" rev 0x00: irq 10
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
cardslot0 at cbb0 slot 0 flags 0
cardbus0 at cardslot0: bus 2 device 0 cacheline 0x0, lattimer 0x40
pcmcia0 at cardslot0
biomask ef65 netmask ef65 ttymask ffe7
pctr: user-level cycle counter enabled
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
wi0 at pcmcia0 function 0 "Dell, TrueMobile 1150 Series PC Card, Version 01.01" port 0xa000/64
wi0: Firmware 6.10 variant 1, address 00:02:2d:20:47:24
--- END dmesg bsd.mp.i386 --------------------------------------------

--- BEGIN dmesg bsd.i386 ---------------------------------------------
OpenBSD 3.5-current (GENERIC) #33: Wed Jun  9 12:40:16 MDT 2004
    deraadt@i386.openbsd.org:/home/staff/deraadt/src/sys/arch/i386/compile/GENERIC
cpu0: Intel(R) Pentium(R) 4 CPU 2.60GHz ("GenuineIntel" 686-class) 2.60 GHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,SEP,MTRR,PGE,MCA,CMOV,PAT,PSE36,CFLUSH,ACPI,MMX,FXSR,SSE,SSE2,SS,HTT,TM,SBF
real mem  = 534290432 (521768K)
avail mem = 487002112 (475588K)
using 4278 buffers containing 26816512 bytes (26188K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(7f) BIOS, date 03/14/03, BIOS32 rev. 0 @ 0xfd8a0
pcibios0 at bios0: rev. 2.1 @ 0xfd8a0/0x760
pcibios0: PCI IRQ Routing Table rev. 1.0 @ 0xfdf60/128 (6 entries)
pcibios0: PCI Interrupt Router at 000:02:0 ("SIS 85C503 System" rev 0x00)
pcibios0: PCI bus #2 is the last bus
bios0: ROM list: 0xc0000/0xf400 0xd0000/0x6000!
cpu0 at mainbus0
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "SIS 648 PCI" rev 0x03
ppb0 at pci0 dev 1 function 0 "SIS 86C202 VGA" rev 0x00
pci1 at ppb0 bus 1
vga1 at pci1 dev 0 function 0 vendor "Nvidia", unknown product 0x187 rev 0xa2
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 2 function 0 "SIS 85C503 System" rev 0x14
"SIS 7007 FireWire" rev 0x00 at pci0 dev 2 function 3 not configured
pciide0 at pci0 dev 2 function 5 "SIS 5513 EIDE" rev 0x00: 648: DMA, channel 0 wired to compatibility, channel 1 wired to compatibility
wd0 at pciide0 channel 0 drive 0: <IC25N040ATCS04-0>
wd0: 16-sector PIO, LBA, 38154MB, 78140160 sectors
wd0(pciide0:0:0): using PIO mode 4, Ultra-DMA mode 5
atapiscsi0 at pciide0 channel 1 drive 0
scsibus0 at atapiscsi0: 2 targets
cd0 at scsibus0 targ 0 lun 0: <QSI, CDRW/DVD SBW-241, VF10> SCSI0 5/cdrom removable
cd0(pciide0:1:0): using PIO mode 4, Ultra-DMA mode 2
"SIS 7013 Modem" rev 0xa0 at pci0 dev 2 function 6 not configured
auich0 at pci0 dev 2 function 7 "SIS 7012 AC97 Audio" rev 0xa0: irq 5, SiS7012 AC97
ac97: codec id 0x414c4710 (Avance Logic ALC200)
ac97: codec features headphone, 18 bit DAC, 18 bit ADC, Realtek 3D
audio0 at auich0
auich0: measured ac97 link rate at 47921 Hz, will use 48000 Hz
ohci0 at pci0 dev 3 function 0 "SIS 5597/5598 USB" rev 0x0f: irq 5, version 1.0, legacy support
ohci0: SMM does not respond, resetting
usb0 at ohci0: USB revision 1.0
uhub0 at usb0
uhub0: SIS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
ohci1 at pci0 dev 3 function 1 "SIS 5597/5598 USB" rev 0x0f: irq 5, version 1.0, legacy support
ohci1: SMM does not respond, resetting
usb1 at ohci1: USB revision 1.0
uhub1 at usb1
uhub1: SIS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub1: 2 ports with 2 removable, self powered
ohci2 at pci0 dev 3 function 2 "SIS 5597/5598 USB" rev 0x0f: irq 5, version 1.0, legacy support
ohci2: SMM does not respond, resetting
usb2 at ohci2: USB revision 1.0
uhub2 at usb2
uhub2: SIS OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub2: 2 ports with 2 removable, self powered
ehci0 at pci0 dev 3 function 3 "SIS 7002 USB" rev 0x00pci_intr_map: no mapping for pin D
: couldn't map interrupt
sis0 at pci0 dev 4 function 0 "SIS 900 10/100BaseTX" rev 0x90:  irq 5, address 00:40:ca:be:bf:4e
icsphy0 at sis0 phy 1: ICS1893 10/100 media interface, rev. 1
cbb0 at pci0 dev 12 function 0 "ENE CB-1410 CardBus" rev 0x00: irq 10
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pms0 at pckbc0 (aux slot)
pckbc0: using irq 12 for aux slot
wsmouse0 at pms0 mux 0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
cardslot0 at cbb0 slot 0 flags 0
cardbus0 at cardslot0: bus 2 device 0 cacheline 0x0, lattimer 0x40
pcmcia0 at cardslot0
biomask ef65 netmask ef65 ttymask ffe7
pctr: user-level cycle counter enabled
dkcsum: wd0 matched BIOS disk 80
root on wd0a
rootdev=0x0 rrootdev=0x300 rawdev=0x302
wi0 at pcmcia0 function 0 "Dell, TrueMobile 1150 Series PC Card, Version 01.01" port 0xa000/64
wi0: Firmware 6.10 variant 1, address 00:02:2d:20:47:24
--- END dmesg bsd.i386 -----------------------------------------------

-- 
>++++++++[<++++++++++>-]<+++++++.>+++[<------>-]<.>+++[<+
+++++++++++>-]<.>++[<------------>-]<+.--------------.[-]
                 http://www.weirdnet.nl/