[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: rc.conf comment error



On Tue, May 08, 2001 at 05:59:53PM +0300, Heikki Korpela wrote:
> On wsmoused / moused flags in /etc/rc.conf:
> 
> On Tue, 8 May 2001, Heikki Korpela wrote:
> 
> > I assume it will be replaced soon with a proper one. -p /dev/psm0 and
> > -p /dev/cua00 are, indeed, obsolete. Just 'wsmoused' has worked
> > for me on all PS/2 mouses I've tried.
> 
> Actually, cua00 is still ok and my proposal for using cuao[0-3] in
> wsmoused is bad. Sorry.

Just to clarify things :

- wsmoused doesn't need a '-p' option when used with a wsmouse
  compatible mouse, i.e all kind of PS/2 mice, as well as old BusMouse
  mice (corresponding drivers are pms, pmsi, lms, mms).
  
  By default, the device is '/dev/wsmouse' but if you have
  multiple wsmouse mice, you can use '-p /dev/wsmouse0' or '-p
  /dev/wsmouse1' to use only one of the mice.

- wsmoused *does* need a '-p option' when used with a serial mouse. For
  a serial mouse of the first serial port, you should use '-p
  /dev/cua00' and '-p /dev/cua01' for a serial mouse of the second
  serial port.
  
Jean-Baptiste Marchand
-- 
Jean-Baptiste.Marchand@epita.fr
Real Unix Books are written with Troff
(W. Richard Stevens)