[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gcc 2.95.2 upgrade



On Thu, Jan 20, 2000 at 01:08:44AM +0100, Hannah Schroeter wrote:
> Hello!
> 
> On Wed, Jan 19, 2000 at 06:21:09PM +0100, Marc Espie wrote:
> > I've finally checked the changes from 2.95.1 to 2.95.2 into OpenBSD current.
> 
> > This might be of special interest to sparc users. There are a few bugs in
> > the sparc back-end that are unfortunately triggered by common applications
> > such as teTeX (hence the work-around in the port), so updating to 2.95.2
> > may improve various developments for you...
> 
> So porters are allowed to use -current now?!

No, you're jumping to conclusions.

I'm only giving information that might be helpful to sparc people.
The fact that the bug showed up in teTeX is just a piece of information.
The port does currently include a work-around for that bug.

Other pieces of software might be affected. teTeX is somewhat high-profile.
-- 
	Marc Espie		
|anime, sf, juggling, unicycle, acrobatics, comics...
|AmigaOS, OpenBSD, C++, perl, Icon, PostScript...
| `real programmers don't die, they just get out of beta'