[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

gcc 2.95.2 upgrade



I've finally checked the changes from 2.95.1 to 2.95.2 into OpenBSD current.

This might be of special interest to sparc users. There are a few bugs in
the sparc back-end that are unfortunately triggered by common applications
such as teTeX (hence the work-around in the port), so updating to 2.95.2
may improve various developments for you...

-- 
	Marc Espie		
|anime, sf, juggling, unicycle, acrobatics, comics...
|AmigaOS, OpenBSD, C++, perl, Icon, PostScript...
| `real programmers don't die, they just get out of beta'