[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: mx -> dc still doesn't work



well, i didn't try that at the command prompt, however it is in my 
hostname.dc0 and hostname.dc1.

fish:etc {104} cat hostname.dc*
hostname.dc0: inet 207.103.201.130 255.255.255.224 NONE media 100baseTX
mediaopt half-duplex
hostname.dc1: inet 192.168.131.1 255.255.0.0 NONE media 100baseTX mediaopt
half-duplex

Luke

----------
>From: Jason Wright <jason@thought.net>
>To: Luke Renn <lrenn@etci.com>
>Cc: tech@openbsd.org
>Subject: Re: mx -> dc still doesn't work
>Date: Sun, Jan 16, 2000, 3:09 PM
>

> On Sun, Jan 16, 2000 at 02:32:00PM -0500, Luke Renn wrote:
>> Well, i updated my source tree, started from a new copy of GENERIC, and i
>> still have the same problems.  dmesg and ifconfig follow.  This isn't a big
>> deal, i've decided to stay with what i got, but incase its not my fault, i
>> figured i'd post it.
>>
>> lo0: flags=8009<UP,LOOPBACK,MULTICAST>
>>         inet6 fe80::1@lo0 prefixlen 64 scopeid 0x4
>>         inet6 ::1 prefixlen 128
>>         inet 127.0.0.1 netmask 0xff000000
>> lo1: flags=8008<LOOPBACK,MULTICAST>
>> dc0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST>
>>         media: Ethernet autoselect (none)
>>         status: no carrier
> [...]
>
> Assuming dc0 is supposed to have carrier, can you try forcing the media
> type and see if the situation improves?  eg:
>  ifconfig dc0 media 10baseT
>   or ifconfig dc0 media 100baseTX
>
> --Jason Wright