[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: flush missing from postfix package



On Fri, 24 Aug 2001, Brian Bucher wrote:

> "For most of you however, packages will be a much better option.
> Packages are created from ports and are already compiled and ready
> to use."
> [section 8.6 of the OpenBSD FAQ]
> http://www.openbsd.org/faq/faq8.html#8.6

Yes, this is correct.

If you want to go the easy way, I heartily recommend you upgrade to 2.9,
if you haven't yet.

If this is not an option for some reason, then I suggest you upgrade
the ports tree. You shouldn't install 2.9 packages on 2.8 (if that's what
you're running.)

If you're already running 2.9, just get a postfix package from an ftp
site.