[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Compile hang



What's actually hanging? (Just the telnet session? Can you open another one
to it?)
Do you get any error messages in your logs or on the console?
Is your terminal emulation type set right?
Are you connecting over an unreliable network where the connection is getting
dropped?

On Thu, 30 Sep 1999, Joe Price wrote:

 | Hi, I installed openbsd on a cyrix 686 class machine with  ~50M mem and
 | like ~100M swap.  I recompiled my kernel no problems and it worked fine.
 | 
 | For my own reasons I have reinstalled openbsd on the same machine and I
 | was trying to compile a kernel (remotely) and the compile would just
 | hang.
 | Sometimes it would lock up the whole telnet, sometimes it didnt, it did
 | this quiet a few times also.  If i remember correctly it also hung when
 | I was trying to compile BitchX. But this is what realyl gets me, I tried
 | compiling the kernel last night locally and it worked fine (well it was
 | done when I woke up).
 | 
 | Any suggestions as to why?
 | 
 | --
 | Joe Price (jprice@nevaeh.com)
 | Interactive Media Development
 | 
 | 
 | 
 | 

---
I dress like a pimp
I walk with a limp
I see the Browns for free in
My low-rider blimp.