[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: OpenBSD 2.5 on Alpha



Have you tried updating your console?  since the kernel is not at / on the
cd and it is not even named bsd, the machine wil have no idea where to
find it.  Just out of curiosity, did you try putting the name in some sort
of quotation?  I have no idea if that would work, but I figure that it's
worth a shot.

  Nathan

> Yep.  I read the INSTALL.alpha..  tried that.. did not work.
> 
> When booting from the cd, I would hope it would know where to find the bsd
> image.    when using the -file option with boot, I am limited to just 1
> word.  if I place a . or a / in the line, I get :
> 
> ?23 ILL CMD
> 
> I am sorry, I did not say it was a Dec 3000/M300.. no floppy, so I can
> only boot from the cd..
> 
> I did try : boot -file bsd -fl a dka0
>    
> but I got the same result as before :
>  Loading BSD...
> open BSD: no such file or directory
> 
> Boot failed! Halting..
> 
> 
> Again, any help would be great.   Thanks
> -Mathew
> 
> On Wed, 29 Sep 1999, Nathan Binkert wrote:
> 
> > Did this happen when trying to boot the CD or when booting from disk?
> > 
> > If it's the former. Did you remember to read INSTALL.alpha?  Did you
> > execute: boot -fi 2.5/alpha/bsd.rd dka6
>