[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Quick /usr/ports/lang/tcl80 question



OpenBSD folk-

I don't use my OpenBSD box to do much development, mainly just to route traffic,
but I have a need for Tcl 8.0, now.  However, when I enter the /usr/ports/lang/tcl80
directory and type the customary 'make', I get the following error:

--- 8< snip snip >8 ---

hler:[/usr/ports/lang/tcl80]#> make
Need version 1.92 of bsd.port.mk
*** Error code 1

Stop.

--- 8< snip snip >8 ---

This is the OpenBSD 2.5 release (not CVS).  Is this just me failing to do something
rather obvious, or do I need to upgrade my ports tree?

Regards,
Dave Brooks
dbrooks@elysium.comstar.net

-- 
david a. brooks
dbrooks@comstar.net
systems engineer
comstar.net, inc.
voice: .. 770/485-6029
pager: .. 770/213-6133