[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Binary snapshot



grab the floppy25.fs from snapshots/<arch>
and use it to (U)pgrade to the latest snapshot..
it will ask you what directory you want to use to upgrade,
give it the same dir otherwise it will upgrade you to...2.5 !!

On Fri, 17 Sep 1999, awc wrote:

 | Hi All,
 | 
 | How do I update my OpenBSD 2.5 binaries to current??
 | 
 | Tks
 | 
 | awc
 | 
 | 
 | 
 | 

---
I dress like a pimp
I walk with a limp
I see the Browns for free in
My low-rider blimp.