[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Installation Problems with old and new boot disks




i had similar problems with july snapshots, but later it has gone... 
all i could do with this is disabling apm0 in UKC, and custom kernel with 
no apm compiled in. Try boot with "-c" option and disable apm0...

On Thu, 16 Sep 1999, Ricardo Nascimento Ferreira wrote:
> 
> I have the openbsd 2.5 distribuition work fine but then i've tried to
> put him in a machine with
> scsi. Then the problems began. With the old set disk boot (floppy25.fs
> from the openbsd 2.5
> distribution) , system boots , but the install script doesnt work. He
> doesnt define the partition
> in the scsi disk , telling me that the file system is inappropriate and
> it cant be mounted in /mnt
> to be installed. I've tried to format it by myself but again it doesnt
> work.
> I tried the snapshot version i downloaded yesterday(16th september) ,
> but when i boot with the
> floppy25.fs and floppyB25.fs , the system hangs in probing the apm0 in
> bios , the message is
> below.
> bios0 at mainbus0: AT/286+(00) BIOS, date 07/15/95
> bios0: diskinfo 0xf055400c cksumlen 1 memmap 0xf0554088 pciinfo
> 0xf0554134 apmin
> fo 0xf0554150
> apm0 at bios0fatal page fault in supervisor mode
> trap type 6 code 0 eip ef50 cs 30 eflags 10296 cr2 f320ff50 cpl 0
> panic: trap
> then , the system says we have to press any key because it's halted.
> 
> my system is an:
> k6 2 -300 MHz
> main board txpro ii
> AMI Plug &Play Bios version 1.0A
> 
> 
> 

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Denis A. Doroshenko                           _____    ____ http://www.tipas.lt
System Administrator and Programmer             |._  _( Technologies of
mailto:cyxob@tipas.lt                           |||)(|_) Information Processes
http://hermit.tipas.lt/cyxob                    | |    & Automated Systems Ltd.