[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: PostgreSQL?



Hello,
I seem to remember...
I experienced some problems compiling postgres6.4 on 2.3 in the past..
I was advised by a fellow member of this list to obtain bison, (which I did)
and postgres compiled and built successfully.

Just an idea..

Regards Stephen

----- Original Message -----
From: Philippe April <vortexlrd@videotron.ca>
To: <misc@openbsd.org>
Sent: Thursday, September 16, 1999 7:47 AM
Subject: PostgreSQL?


> How can I install PostgreSQL on OpenBSD 2.5? It doesn't compile
properly...
> Anybody has a port or something? :o)
>
> Philippe