[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: make on OpenBSD2.5



Trevor Schroeder wrote:

> On Thu, 2 Sep 1999, Mohammad Rizal Othman wrote:
>
> > No.  I grabbed the latest release source from ucd-snmp web site.
>
> Is there any particular reason you need version 4?  If not, I would grab

I need that because it has support for IPFilter.  OpenBSD current does have
3.6 in the ports collection.  That is the first version that supports
IPFilter.  I might try that if everything else fails.


>
> the latest version from the ports tree, but I'm lazy that way.  You might
> see if you can get it to work with the latest source version.  It's worth a
> shot.  (the patch file, makefile, etc)
> ..........................................................................
> : "I knew it was going to cost me my head and also my swivel chair, but  :
> : I thought: What the hell--better men than I have risked their heads    :
> : and their swivel chairs for truth and justice." -- James P. Cannon     :
> :........... http://www.zweknu.org/ for PGP key and more ................: