[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

PCMCIA modem won't respond



Is there a trick to getting a PCMCIA modem to respond?

dmesg (see below) identifies it as pccom3 but I can't connect to it as
/dev/tty03. I'm trying with both "term" from user-ppp and with "cu".
I do exactly the same things on tty03 that I do with a terminal on
/dev/tty00 (pccom0), and I get a response on the terminal.
I can't even get a response to "ATZ" on the modem.

Thanks
 --Louis


Louis Bertrand, Bowmanville, ON, Canada
<louis@signalpath.on.ca>

OpenBSD: Security matters  <www.OpenBSD.org>

OpenBSD 2.4 (GENERIC) #56: Thu Oct 22 01:26:52 MDT 1998
    deraadt@i386.openbsd.org:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: AMD K6-2 ("AuthenticAMD" 586-class) 301 MHz
cpu0: FPU,V86,DE,PSE,TSC,MSR,MCE,CX8,MMX
BIOS mem  = 654336 conventional, 133169152 extended
real mem  = 133824512
avail mem = 121593856
using 1659 buffers containing 6795264 bytes of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(ca) BIOS, date 03/28/96
bios0: apminfo 0xf046a00c diskinfo 0xf046a034 cksumlen 1 memmap 0xf046a0b0
apm at bios0 function 0x15 not configured
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Intel 82439TX System Controller (MTXC)" rev 0x01
"Intel 82371AB PIIX4 ISA Bridge" rev 0x02 at pci0 dev 7 function 0 not configured
"Intel 82371AB IDE controller (PIIX4)" rev 0x01 at pci0 dev 7 function 1 not configured
"Intel 82371AB USB Host Controller (PIIX4)" rev 0x01 at pci0 dev 7 function 2 not configured
"Intel 82371AB Power Management Controller (PIIX4)" rev 0x02 at pci0 dev 7 function 3 not configured
"S3 ViRGE MX" rev 0x06 at pci0 dev 8 function 0 not configured
"Texas Instruments PCI1220 PCI-CardBus Bridge" rev 0x02 at pci0 dev 10 function 0 not configured
"Texas Instruments PCI1220 PCI-CardBus Bridge" rev 0x02 at pci0 dev 10 function 1 not configured
isa0 at mainbus0
lpt0 at isa0 port 0x378-0x37b irq 7
isadma0 at isa0
wdc0 at isa0 port 0x1f0-0x1f7 irq 14
atapibus0 at wdc0
wd0 at wdc0 drive 0: <IBM-DADA-26480>
wd0: 6194MB, 13424 cyl, 15 head, 63 sec, 512 bytes/sec, 12685680 sec total
wd0: using 16-sector 16-bit pio transfers, lba addressing (460KB cache)
wdc1 at isa0 port 0x170-0x177 irq 15
atapibus1 at wdc1
acd0 at atapibus1 drive 0: <HITACHI CDR-S300, 0007> ATAPI 5/cdrom removable
acd0: 1779/4134Kb/sec, 128Kb cache, audio play, 255 volume levels
sb0 at isa0 port 0x220-0x237 irq 7 drq 1: dsp v3.01
audio0 at sb0
npx0 at isa0 port 0xf0-0xff: using exception 16
pccom0 at isa0 port 0x3f8-0x3ff irq 4: ns16550a, 16 byte fifo
vt0 at isa0 port 0x60-0x6f irq 1: unknown S3, 80 col, color, 8 scr, mf2-kbd
pms0 at vt0 irq 12
fdc0 at isa0 port 0x3f0-0x3f5 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
pcic0 at isa0 port 0x3e0-0x3e1 iomem 0xd0000-0xd3fff: using irq 3
pcic0: controller 0 (Intel 82365SL Revision 1) has sockets A and B
pcmcia0 at pcic0 controller 0 socket 0
pcmcia0: CIS version PCMCIA 2.0 or 2.1
pcmcia0: CIS info: LUCENT-VENUS, PCMCIA 56K DataFax
pcmcia0: Manufacturer code 0x200, product 0x1
pcmcia0: function 0: serial port, ccr addr ff80 mask 67
pcmcia0: function 0, config table entry 15: I/O card; irq mask 86bc; iomask a, iospace 3f8-3ff; audio
pcmcia0: function 0, config table entry 23: I/O card; irq mask 86bc; iomask a, iospace 2f8-2ff; io8 audio
pcmcia0: function 0, config table entry 31: I/O card; irq mask 86bc; iomask a, iospace 3e8-3ef; io8 audio
pcmcia0: function 0, config table entry 39: I/O card; irq mask 86bc; iomask a, iospace 2e8-2ef; io8 audio
pccom3 at pcmcia0 function 0 port 0x2f8-0x2ff: ns16550a, 16 byte fifo
pcmcia0: card irq 5
pcmcia1 at pcic0 controller 0 socket 1
pcmcia1: CIS version PCMCIA 2.0 or 2.1
pcmcia1: CIS info: 3Com, Megahertz 589E, TP/BNC LAN PC Card, 005
pcmcia1: Manufacturer code 0x101, product 0x589
pcmcia1: function 0: network adapter, ccr addr 10000 mask 3
pcmcia1: function 0, config table entry 1: I/O card; irq mask ffff; iomask 4, iospace 0-f; rdybsy_active wp_active bvd_active io8 io16 irqlevel
pcmcia1: function 0, config table entry 3: I/O card; irq mask ffff; iomask 4, iospace 0-f; rdybsy_active wp_active bvd_active io8 io16 irqlevel
ep1 at pcmcia1 function 0 port 0x360-0x36f: 3Com 3c589 10Mbps Ethernet, address 00:10:5a:8a:f0:df, utp/aui/bnc (default utp)
pcmcia1: card irq 9
biomask c0c0 netmask c2c0 ttymask d2ea
root on wd0a
pctr: user-level cycle counter enabled
dkcsum: wd0 matched BIOS disk 80
rootdev=0x0 rrootdev=0x300 rawdev=0x302