[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

i386/1901: PERC 3/Di causes time-out errors




>Number:         1901
>Category:       i386
>Synopsis:       PERC 3/Di causes time-out errors
>Confidential:   yes
>Severity:       non-critical
>Priority:       high
>Responsible:    bugs
>State:          open
>Class:          sw-bug
>Submitter-Id:   unknown
>Arrival-Date:   Mon Jun 25 15:40:02 MDT 2001
>Last-Modified:
>Originator:     John Meeks
>Organization:
none
>Release:        OpenBSD 2.9 RELEASE (also CURRENT)
>Environment:
        Dell PowerEdge 2500SC w/ PERC 3/Di Raid controller, OpenBSD 2.9
fresh install from CD
        System      : OpenBSD 2.9
        Architecture: OpenBSD.i386
        Machine     : i386 (Dell Powere
>Description:
	During install and use of machine, the error (on blue background):
	sd0(aac0:0:0): timed out
	occurs.
>How-To-Repeat:
	Error seems to occur randomly, more during heavy disk usage and
	CD access (happened several times during the install copying files
	with *********, the copying will freeze for about 15 seconds, then
	the error will appear and it will continue to copy).
>Fix:
	Does not seem to hurt normal system operation.

Here is the dmesg:

OpenBSD 2.9 (GENERIC) #653: Sat Apr 28 13:57:59 MDT 2001
    deraadt@i386.openbsd.org:/usr/src/sys/arch/i386/compile/GENERIC
cpu0: Intel Pentium III (Coppermine) ("GenuineIntel" 686-class) 927 MHz
cpu0:
FPU,V86,DE,PSE,TSC,MSR,PAE,MCE,CX8,APIC,SYS,MTRR,PGE,MCA,CMOV,PAT,PSE36,MMX,FXSR
,SIMD
real mem  = 133742592 (130608K)
avail mem = 119087104 (116296K)
using 1658 buffers containing 6791168 bytes (6632K) of memory
mainbus0 (root)
bios0 at mainbus0: AT/286+(00) BIOS, date 02/12/01, BIOS32 rev. 0 @
0xffe90
pcibios0 at bios0: rev. 2.1 @ 0xf0000/0x10000
pcibios0: PCI IRQ Routing Table rev. 1.0 @ 0xfc2f0/208 (11 entries)
pcibios0: PCI Interrupt Router at 000:15:0 ("Reliance Computer ROSB4
SouthBridge" rev 0x00)
pcibios: no compatible PCI ICU found: ICU vendor 0x1166 product 0x0200
pcibios0: Warning, unable to fix up PCI interrupt routing
pcibios0: PCI bus #0 is the last bus
bios0: ROM list: 0xc0000/0x8000 0xc8000/0x4000!
pci0 at mainbus0 bus 0: configuration mode 1 (no bios)
pchb0 at pci0 dev 0 function 0 "Reliance Computer CNB20HE Host" rev 0x23
pci1 at pchb0 bus 1
ppb0 at pci1 dev 2 function 0 "Intel i960 RM PCI-PCI" rev 0x01
pci2 at ppb0 bus 2
"Adaptec AIC-7899F" rev 0x01 at pci2 dev 4 function 0 not configured
ahc1 at pci2 dev 4 function 1 "Adaptec AIC-7899 U160" rev 0x01: irq 5
ahc1: Wide Channel A, SCSI Id=7, 16/255 SCBs
scsibus0 at ahc1: 16 targets
aac0 at pci1 dev 2 function 1 "Dell PERC 3/Di" rev 0x01: irq 5
aac0: i960RX 100MHz, 126MB, optional battery present (3) Kernel 2.5-0
scsibus1 at aac0: 64 targets
sd0 at scsibus1 targ 0 lun 0: <Adaptec, Container #00, > SCSI2 0/direct
fixed
sd0: 17351MB, 2212 cyl, 255 head, 63 sec, 512 bytes/sec, 35535780 sec
total
puc0 at pci1 dev 12 function 0 "AT&T/Lucent Venus Modem" rev 0x00: com
pccom3 at puc0 port 0 irq 11: ns16550a, 16 byte fifo
pchb1 at pci0 dev 0 function 1 "Reliance Computer CNB20HE Host" rev 0x01
pchb2 at pci0 dev 0 function 2 "Reliance Computer I/O Bridge" rev 0x01
pci3 at pchb2 bus 1
ppb1 at pci3 dev 2 function 0 "Intel i960 RM PCI-PCI" rev 0x01
pci4 at ppb1 bus 2
"Adaptec AIC-7899F" rev 0x01 at pci4 dev 4 function 0 not configured
ahc2 at pci4 dev 4 function 1 "Adaptec AIC-7899 U160" rev 0x01: unable to
map
registers
aac1 at pci3 dev 2 function 1 "Dell PERC 3/Di" rev 0x01: can't find mem
space
puc1 at pci3 dev 12 function 0 "AT&T/Lucent Venus Modem" rev 0x00: com
puc1: couldn't map BAR at offset 0x10
puc1: couldn't map BAR at offset 0x14
puc1: couldn't map BAR at offset 0x18
puc1: couldn't map BAR at offset 0x1c
puc1: com port uses unmapped BAR (0x18)
pchb3 at pci0 dev 0 function 3 "Reliance Computer I/O Bridge" rev 0x01
pci5 at pchb3 bus 3
xl0 at pci0 dev 8 function 0 "3Com 3c980C 100Base-TX" rev 0x78: irq 11
address
00:01:03:e2:ff:67
exphy0 at xl0 phy 24: Broadcom 3C905C internal PHY, rev. 7
vga1 at pci0 dev 14 function 0 "ATI Rage XL" rev 0x27
wsdisplay0 at vga1: console (80x25, vt100 emulation)
wsdisplay0: screen 1-5 added (80x25, vt100 emulation)
pcib0 at pci0 dev 15 function 0 "Reliance Computer ROSB4 SouthBridge" rev
0x50
pciide0 at pci0 dev 15 function 1 "Reliance Computer IDE" rev 0x00: DMA
(unsupported), channel 0 configured to compatibility, channel 1 configured
to
compatibility
pciide0: channel 0 interrupting at irq 14
atapiscsi0 at pciide0 channel 0
scsibus2 at atapiscsi0: 2 targets
cd0 at scsibus2 targ 0 lun 0: <TEAC, CD-224E, 3.7D> SCSI0 5/cdrom
removable
pciide0: channel 1 ignored (not responding; disabled or no drives?)
ohci0 at pci0 dev 15 function 2 "Reliance Computer USB" rev 0x04, OHCI
version
1.0, legacy support: irq 10
usb0 at ohci0: USB revision 1.0
uhub0 at usb0
uhub0: vendor 0x0000 OHCI root hub, class 9/0, rev 1.00/1.00, addr 1
uhub0: 2 ports with 2 removable, self powered
isa0 at pcib0
isadma0 at isa0
pckbc0 at isa0 port 0x60/5
pckbd0 at pckbc0 (kbd slot)
pckbc0: using irq 1 for kbd slot
wskbd0 at pckbd0: console keyboard, using wsdisplay0
pcppi0 at isa0 port 0x61
midi0 at pcppi0: <PC speaker>
sysbeep0 at pcppi0
lpt0 at isa0 port 0x378/4 irq 7
npx0 at isa0 port 0xf0/16: using exception 16
pccom0 at isa0 port 0x3f8/8 irq 4: ns16550a, 16 byte fifo
pccom1 at isa0 port 0x2f8/8 irq 3: ns16550a, 16 byte fifo
fdc0 at isa0 port 0x3f0/6 irq 6 drq 2
fd0 at fdc0 drive 0: 1.44MB 80 cyl, 2 head, 18 sec
biomask 4460 netmask 4c60 ttymask 4ce2
pctr: 686-class user-level performance counters enabled
mtrr: Pentium Pro MTRR support
dkcsum: sd0 matched BIOS disk 80
root on sd0a
rootdev=0x400 rrootdev=0xd00 rawdev=0xd02

>Audit-Trail:
>Unformatted:
X-sendbug-version: 3.97