[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Problems with libpciaccess-0.10.6



On Wed, 2009-05-27 at 11:44 -0400, Andriy Bakay wrote:
> Hi X11 Team,
> 
> Recently I tried to upgrade to 'libpciaccess-0.10.6' port on my laptop: 
> ThinkPad T61, FreeBSD 7.1 amd64, nVidia Quadro NVS 140M. And my X 
> (xorg-server-1.6.0,1) server crashed during startup (see attached logs). 
> I tried 'xorg-server-1.6.1' and two different nVidia drivers 'nv' and 
> 'nouveau' same crash, but with different log entries. After I downgrade 
> to 'libpciaccess-0.10.5_6' port both drivers working fine. I attached 
> the X server logs and configs for both nVidia drivers:

Hrm, I really didn't think that much changed with 0.10.6.  Any chance
you can get a backtrace from the X server?

robert.

> nv:      Xorg.0.nv.log, xorg.nv.conf
> nouveau: Xorg.0.nouveau.log, xorg.nouveau.conf
> 
> Please, advise.
> 
> Thanks,
> Andriy
> plain text document attachment (Xorg.0.nouveau.log)
> X.Org X Server 1.6.0
> Release Date: 2009-2-25
> X Protocol Version 11, Revision 0
> Build Operating System: FreeBSD 7.0-RELEASE amd64 
> Current Operating System: FreeBSD prime.irbisnet.com 7.1-RELEASE-p4 FreeBSD 7.1-RELEASE-p4 #0: Sun Mar 22 09:43:46 UTC 2009     root_(_at_)_amd64-builder_(_dot_)_daemonology_(_dot_)_net:/usr/obj/usr/src/sys/GENERIC amd64
> Build Date: 12 April 2009  03:12:50PM
>  
> 	Before reporting problems, check http://wiki.x.org
> 	to make sure that you have the latest version.
> Markers: (--) probed, (**) from config file, (==) default setting,
> 	(++) from command line, (!!) notice, (II) informational,
> 	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> (==) Log file: "/var/log/Xorg.0.log", Time: Sat May 23 21:47:12 2009
> (==) Using config file: "/etc/X11/xorg.conf"
> (==) ServerLayout "X.org Configured"
> (**) |-->Screen "Screen0" (0)
> (**) |   |-->Monitor "Monitor0"
> (**) |   |-->Device "Card0"
> (**) |-->Input Device "Synaptics_Touchpad"
> (**) |-->Input Device "Keyboard0"
> (**) Option "DontZap" "Off"
> (**) Option "AIGLX" "true"
> (==) Automatically adding devices
> (==) Automatically enabling devices
> (**) FontPath set to:
> 	/usr/local/lib/X11/fonts/misc/,
> 	/usr/local/lib/X11/fonts/TTF/,
> 	/usr/local/lib/X11/fonts/OTF,
> 	/usr/local/lib/X11/fonts/Type1/,
> 	/usr/local/lib/X11/fonts/100dpi/,
> 	/usr/local/lib/X11/fonts/75dpi/,
> 	/usr/local/lib/X11/fonts/URW/,
> 	/usr/local/lib/X11/fonts/freefont/,
> 	/usr/local/lib/X11/fonts/TrueType/,
> 	/usr/local/lib/X11/fonts/bitstream-vera/,
> 	/usr/local/lib/X11/fonts/cyrillic/,
> 	/usr/local/lib/X11/fonts/misc/,
> 	/usr/local/lib/X11/fonts/TTF/,
> 	/usr/local/lib/X11/fonts/OTF,
> 	/usr/local/lib/X11/fonts/Type1/,
> 	/usr/local/lib/X11/fonts/100dpi/,
> 	/usr/local/lib/X11/fonts/75dpi/,
> 	built-ins
> (**) ModulePath set to "/usr/local/lib/xorg/modules"
> (**) Extension "Composite" is enabled
> (**) Extension "XVideo" is enabled
> (WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
> (WW) Disabling Keyboard0
> (II) Loader magic: 0xb20
> (II) Module ABI versions:
> 	X.Org ANSI C Emulation: 0.4
> 	X.Org Video Driver: 5.0
> 	X.Org XInput driver : 4.0
> 	X.Org Server Extension : 2.0
> (II) Loader running on freebsd
> (--) Using syscons driver with X support (version 2.0)
> (--) using VT number 9
> 
> (--) PCI:*(0_(_at_)_1:0:0) nVidia Corporation Quadro NVS 140M rev 161, BIOS @ 0x????????/65536
> (II) System resource ranges:
> 	[0] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
> 	[1] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
> 	[2] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
> 	[3] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
> 	[4] -1	0	0x00000000 - 0x000000ff (0x100) IX[B]
> (II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
> (II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
> (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
> (II) "record" will be loaded. This was enabled by default and also specified in the config file.
> (II) "dri" will be loaded. This was enabled by default and also specified in the config file.
> (II) "dri2" will be loaded. This was enabled by default and also specified in the config file.
> (II) LoadModule: "extmod"
> (II) Loading /usr/local/lib/xorg/modules/extensions//libextmod.so
> (II) Module extmod: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	Module class: X.Org Server Extension
> 	ABI class: X.Org Server Extension, version 2.0
> (II) Loading extension MIT-SCREEN-SAVER
> (II) Loading extension XFree86-VidModeExtension
> (II) Loading extension XFree86-DGA
> (II) Loading extension DPMS
> (II) Loading extension XVideo
> (II) Loading extension XVideo-MotionCompensation
> (II) Loading extension X-Resource
> (II) LoadModule: "record"
> (II) Loading /usr/local/lib/xorg/modules/extensions//librecord.so
> (II) Module record: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.13.0
> 	Module class: X.Org Server Extension
> 	ABI class: X.Org Server Extension, version 2.0
> (II) Loading extension RECORD
> (II) LoadModule: "dbe"
> (II) Loading /usr/local/lib/xorg/modules/extensions//libdbe.so
> (II) Module dbe: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	Module class: X.Org Server Extension
> 	ABI class: X.Org Server Extension, version 2.0
> (II) Loading extension DOUBLE-BUFFER
> (II) LoadModule: "glx"
> (II) Loading /usr/local/lib/xorg/modules/extensions//libglx.so
> (II) Module glx: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	ABI class: X.Org Server Extension, version 2.0
> (**) AIGLX enabled
> (II) Loading extension GLX
> (II) LoadModule: "dri"
> (II) Loading /usr/local/lib/xorg/modules/extensions//libdri.so
> (II) Module dri: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	ABI class: X.Org Server Extension, version 2.0
> (II) Loading extension XFree86-DRI
> (II) LoadModule: "dri2"
> (II) Loading /usr/local/lib/xorg/modules/extensions//libdri2.so
> (II) Module dri2: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	ABI class: X.Org Server Extension, version 2.0
> (II) Loading extension DRI2
> (II) LoadModule: "synaptics"
> (II) Loading /usr/local/lib/xorg/modules/input//synaptics_drv.so
> (II) Module synaptics: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 0.99.3
> 	Module class: X.Org XInput Driver
> 	ABI class: X.Org XInput driver, version 4.0
> (II) LoadModule: "nouveau"
> (II) Loading /usr/local/lib/xorg/modules/drivers//nouveau_drv.so
> (II) Module nouveau: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 0.0.10
> 	Module class: X.Org Video Driver
> 	ABI class: X.Org Video Driver, version 5.0
> (II) LoadModule: "synaptics"
> (II) Reloading /usr/local/lib/xorg/modules/input//synaptics_drv.so
> (II) NOUVEAU driver 20090514.9656762
> (II) NOUVEAU driver for NVIDIA chipset families :
> 	RIVA TNT    (NV04)
> 	RIVA TNT2   (NV05)
> 	GeForce 256 (NV10)
> 	GeForce 2   (NV11, NV15)
> 	GeForce 4MX (NV17, NV18)
> 	GeForce 3   (NV20)
> 	GeForce 4Ti (NV25, NV28)
> 	GeForce FX  (NV3x)
> 	GeForce 6   (NV4x)
> 	GeForce 7   (G7x)
> 	GeForce 8   (G8x)
> (II) Primary Device is: PCI 01_(_at_)_00:00:0
> 
> Fatal server error:
> Caught signal 11.  Server aborting
> 
> 
> Please consult the The X.Org Foundation support 
> 	 at http://wiki.x.org
>  for help. 
> Please also check the log file at "/var/log/Xorg.0.log" for additional information.
> 
> plain text document attachment (xorg.nv.conf)
> Section "ServerLayout"
> 	Identifier     "X.org Configured"
> 	Screen      0  "Screen0" 0 0
> #	InputDevice    "Mouse0" "CorePointer"
> 	InputDevice    "Synaptics_Touchpad" "CorePointer"
> 	InputDevice    "Keyboard0" "CoreKeyboard"
> 	Option         "DontZap" "Off"
> 	Option         "AIGLX" "true"
> EndSection
> 
> Section "Extensions"
> 	Option       "Composite" "Enable"
> 	Option       "XVideo" "Enable"
> EndSection
> 
> Section "Files"
> 	ModulePath   "/usr/local/lib/xorg/modules"
> 	FontPath     "/usr/local/lib/X11/fonts/misc/"
> 	FontPath     "/usr/local/lib/X11/fonts/TTF/"
> 	FontPath     "/usr/local/lib/X11/fonts/OTF"
> 	FontPath     "/usr/local/lib/X11/fonts/Type1/"
> 	FontPath     "/usr/local/lib/X11/fonts/100dpi/"
> 	FontPath     "/usr/local/lib/X11/fonts/75dpi/"
> 	FontPath     "/usr/local/lib/X11/fonts/URW/"
> 	FontPath     "/usr/local/lib/X11/fonts/freefont/"
> 	FontPath     "/usr/local/lib/X11/fonts/TrueType/"
> 	FontPath     "/usr/local/lib/X11/fonts/bitstream-vera/"
> 	FontPath     "/usr/local/lib/X11/fonts/cyrillic/"
> EndSection
> 
> Section "Module"
> 	Load  "extmod"
> 	Load  "record"
> 	Load  "dbe"
> 	Load  "glx"
> 	Load  "dri"
> 	Load  "dri2"
> 	Load  "synaptics"
> EndSection
> 
> #Section "ServerFlags"
> #	Option      "AllowEmptyInput"
> #EndSection
> 
> Section "InputDevice"
> 	Identifier  "Keyboard0"
> 	Driver      "kbd"
> EndSection
> 
> #Section "InputDevice"
> #	Identifier  "Mouse0"
> #	Driver      "mouse"
> #	Option	    "Protocol" "auto"
> #	Option	    "Device" "/dev/sysmouse"
> #	Option	    "ZAxisMapping" "4 5 6 7"
> #EndSection
> 
> Section "InputDevice"
> 	Identifier  "Synaptics_Touchpad"
> 	Driver      "synaptics"
> 
> 	Option      "Device"                "/dev/psm0"
> 	Option      "Protocol"              "psm"
> 
> 	Option      "LeftEdge"              "1400"
> 	Option      "RightEdge"             "5600"
> 	Option      "TopEdge"               "1400"
> 	Option      "BottomEdge"            "4700"
> 
> 	Option      "FingerLow"             "25"
> 	Option      "FingerHigh"            "30"
> 
> 	Option      "MaxTapTime"            "180"
> 	Option      "MaxTapMove"            "220"
> 
> 	Option      "VertScrollDelta"       "100"
> 	Option      "HorizScrollDelta"      "100"
> 
> 	Option      "MinSpeed"              "0.1"
> 	Option      "MaxSpeed"              "0.25"
> 	Option      "AccelFactor"           "0.0010"
> 	Option      "FastTaps"              "off"
> 
> 	Option      "ScrollButtonRepeat"    "100"
> 	Option      "UpDownScrolling"       "on"
> 	Option      "UpDownRepeat"          "on"
> 	Option      "LeftRightScrolling"    "on"
> 	Option      "LeftRightRepeat"       "on"
> 
> 	Option      "TapButton1"            "0"
> 	Option      "TapButton2"            "0"
> 	Option      "TapButton3"            "0"
> 
> 	# "SHMConfig on" seems good works with synclient(1).  But this
> 	# options is insecure.  I recommended "off" as default.
> 	Option      "SHMConfig"             "on"
> 
> 	# If you use circular touchpad, uncomment them.
> 	#Option          "CircularPad"           "on"
> 	#Option          "CircularScrolling"     "on"
> 	#Option          "CircScrollDelta"       "0.5"
> EndSection
> 
> Section "Monitor"
> 	Identifier   "Monitor0"
> 	VendorName   "Monitor Vendor"
> 	ModelName    "Monitor Model"
> 	Option       "DPMS"
> EndSection
> 
> Section "Device"
>         ### Available Driver options are:-
>         ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
>         ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
>         ### [arg]: arg optional
>         #Option     "SWcursor"           	# [<bool>]
>         #Option     "HWcursor"           	# [<bool>]
>         #Option     "NoAccel"            	# [<bool>]
>         #Option     "ShadowFB"           	# [<bool>]
>         #Option     "UseFBDev"           	# [<bool>]
>         #Option     "Rotate"             	# [<str>]
>         #Option     "VideoKey"           	# <i>
>         #Option     "FlatPanel"          	# [<bool>]
>         #Option     "FPDither"           	# [<bool>]
>         #Option     "CrtcNumber"         	# <i>
>         #Option     "FPScale"            	# [<bool>]
>         #Option     "FPTweak"            	# <i>
>         #Option     "DualHead"           	# [<bool>]
> 	Option      "UseEdidDpi" "false"
> 	Option      "DPI" "96 x 96"
> 	Identifier  "Card0"
> 	Driver      "nv"
> 	VendorName  "nVidia Corporation"
> 	BoardName   "Quadro NVS 140M"
> 	BusID       "PCI:1:0:0"
> EndSection
> 
> Section "DRI"
> 	Mode 0666
> EndSection
> 
> Section "Screen"
> 	Identifier "Screen0"
> 	Device     "Card0"
> 	Monitor    "Monitor0"
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     1
> 	EndSubSection
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     4
> 	EndSubSection
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     8
> 	EndSubSection
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     15
> 	EndSubSection
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     16
> 	EndSubSection
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     24
> 		Modes     "1440x900"
> 	EndSubSection
> EndSection
> 
> plain text document attachment (xorg.nouveau.conf)
> Section "ServerLayout"
> 	Identifier     "X.org Configured"
> 	Screen      0  "Screen0" 0 0
> #	InputDevice    "Mouse0" "CorePointer"
> 	InputDevice    "Synaptics_Touchpad" "CorePointer"
> 	InputDevice    "Keyboard0" "CoreKeyboard"
> 	Option         "DontZap" "Off"
> 	Option         "AIGLX" "true"
> EndSection
> 
> Section "Extensions"
> 	Option       "Composite" "Enable"
> 	Option       "XVideo" "Enable"
> EndSection
> 
> Section "Files"
> 	ModulePath   "/usr/local/lib/xorg/modules"
> 	FontPath     "/usr/local/lib/X11/fonts/misc/"
> 	FontPath     "/usr/local/lib/X11/fonts/TTF/"
> 	FontPath     "/usr/local/lib/X11/fonts/OTF"
> 	FontPath     "/usr/local/lib/X11/fonts/Type1/"
> 	FontPath     "/usr/local/lib/X11/fonts/100dpi/"
> 	FontPath     "/usr/local/lib/X11/fonts/75dpi/"
> 	FontPath     "/usr/local/lib/X11/fonts/URW/"
> 	FontPath     "/usr/local/lib/X11/fonts/freefont/"
> 	FontPath     "/usr/local/lib/X11/fonts/TrueType/"
> 	FontPath     "/usr/local/lib/X11/fonts/bitstream-vera/"
> 	FontPath     "/usr/local/lib/X11/fonts/cyrillic/"
> EndSection
> 
> Section "Module"
> 	Load  "extmod"
> 	Load  "record"
> 	Load  "dbe"
> 	Load  "glx"
> 	Load  "dri"
> 	Load  "dri2"
> 	Load  "synaptics"
> EndSection
> 
> #Section "ServerFlags"
> #	Option      "AllowEmptyInput"
> #EndSection
> 
> Section "InputDevice"
> 	Identifier  "Keyboard0"
> 	Driver      "kbd"
> EndSection
> 
> #Section "InputDevice"
> #	Identifier  "Mouse0"
> #	Driver      "mouse"
> #	Option	    "Protocol" "auto"
> #	Option	    "Device" "/dev/sysmouse"
> #	Option	    "ZAxisMapping" "4 5 6 7"
> #EndSection
> 
> Section "InputDevice"
> 	Identifier  "Synaptics_Touchpad"
> 	Driver      "synaptics"
> 
> 	Option      "Device"                "/dev/psm0"
> 	Option      "Protocol"              "psm"
> 
> 	Option      "LeftEdge"              "1400"
> 	Option      "RightEdge"             "5600"
> 	Option      "TopEdge"               "1400"
> 	Option      "BottomEdge"            "4700"
> 
> 	Option      "FingerLow"             "25"
> 	Option      "FingerHigh"            "30"
> 
> 	Option      "MaxTapTime"            "180"
> 	Option      "MaxTapMove"            "220"
> 
> 	Option      "VertScrollDelta"       "100"
> 	Option      "HorizScrollDelta"      "100"
> 
> 	Option      "MinSpeed"              "0.25"
> 	Option      "MaxSpeed"              "0.5"
> 	Option      "AccelFactor"           "0.0010"
> 	Option      "FastTaps"              "off"
> 
> 	Option      "ScrollButtonRepeat"    "100"
> 	Option      "UpDownScrolling"       "on"
> 	Option      "UpDownRepeat"          "on"
> 	Option      "LeftRightScrolling"    "on"
> 	Option      "LeftRightRepeat"       "on"
> 
> 	Option      "TapButton1"            "0"
> 	Option      "TapButton2"            "0"
> 	Option      "TapButton3"            "0"
> 
> 	# "SHMConfig on" seems good works with synclient(1).  But this
> 	# options is insecure.  I recommended "off" as default.
> 	Option      "SHMConfig"             "on"
> 
> 	# If you use circular touchpad, uncomment them.
> 	#Option          "CircularPad"           "on"
> 	#Option          "CircularScrolling"     "on"
> 	#Option          "CircScrollDelta"       "0.5"
> EndSection
> 
> Section "Monitor"
> 	Identifier   "Monitor0"
> 	VendorName   "Monitor Vendor"
> 	ModelName    "Monitor Model"
> 	Option       "DPMS"
> EndSection
> 
> Section "Device"
>         ### Available Driver options are:-
>         ### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
>         ### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
>         ### [arg]: arg optional
>         #Option     "SWcursor"           	# [<bool>]
>         #Option     "HWcursor"           	# [<bool>]
>         #Option     "NoAccel"            	# [<bool>]
>         #Option     "ShadowFB"           	# [<bool>]
>         #Option     "UseFBDev"           	# [<bool>]
>         #Option     "Rotate"             	# [<str>]
>         #Option     "VideoKey"           	# <i>
>         #Option     "FlatPanel"          	# [<bool>]
>         #Option     "FPDither"           	# [<bool>]
>         #Option     "CrtcNumber"         	# <i>
>         #Option     "FPScale"            	# [<bool>]
>         #Option     "FPTweak"            	# <i>
>         #Option     "DualHead"           	# [<bool>]
> 	Option      "UseEdidDpi" "false"
> 	Option      "DPI" "96 x 96"
> 	Identifier  "Card0"
> 	Driver      "nouveau"
> 	VendorName  "nVidia Corporation"
> 	BoardName   "Quadro NVS 140M"
> 	BusID       "PCI:1:0:0"
> 	Option      "AccelMethod" "EXA"
> 	Option      "EXANoComposite" "false"
> 	Option      "FBTexPercent" "50"
> 	Option      "MigrationHeuristic" "greedy"
> 	Option      "DRI" "true
> EndSection
> 
> Section "DRI"
> 	Mode 0666
> EndSection
> 
> Section "Screen"
> 	Identifier "Screen0"
> 	Device     "Card0"
> 	Monitor    "Monitor0"
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     1
> 	EndSubSection
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     4
> 	EndSubSection
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     8
> 	EndSubSection
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     15
> 	EndSubSection
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     16
> 	EndSubSection
> 	SubSection "Display"
> 		Viewport   0 0
> 		Depth     24
> 		Modes     "1440x900"
> 	EndSubSection
> EndSection
> 
> plain text document attachment (Xorg.0.nv.log)
> X.Org X Server 1.6.0
> Release Date: 2009-2-25
> X Protocol Version 11, Revision 0
> Build Operating System: FreeBSD 7.1-RELEASE-p4 amd64 
> Current Operating System: FreeBSD prime.irbisnet.com 7.1-RELEASE-p4 FreeBSD 7.1-RELEASE-p4 #0: Sun Mar 22 09:43:46 UTC 2009     root_(_at_)_amd64-builder_(_dot_)_daemonology_(_dot_)_net:/usr/obj/usr/src/sys/GENERIC amd64
> Build Date: 17 May 2009  09:21:33PM
>  
> 	Before reporting problems, check http://wiki.x.org
> 	to make sure that you have the latest version.
> Markers: (--) probed, (**) from config file, (==) default setting,
> 	(++) from command line, (!!) notice, (II) informational,
> 	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
> (==) Log file: "/var/log/Xorg.0.log", Time: Sun May 17 21:37:41 2009
> (++) Using config file: "/etc/X11/xorg.conf"
> (==) ServerLayout "X.org Configured"
> (**) |-->Screen "Screen0" (0)
> (**) |   |-->Monitor "Monitor0"
> (**) |   |-->Device "Card0"
> (**) |-->Input Device "Synaptics_Touchpad"
> (**) |-->Input Device "Keyboard0"
> (**) Option "AllowEmptyInput"
> (==) Automatically adding devices
> (==) Automatically enabling devices
> (**) FontPath set to:
> 	/usr/local/lib/X11/fonts/misc/,
> 	/usr/local/lib/X11/fonts/TTF/,
> 	/usr/local/lib/X11/fonts/OTF,
> 	/usr/local/lib/X11/fonts/Type1/,
> 	/usr/local/lib/X11/fonts/100dpi/,
> 	/usr/local/lib/X11/fonts/75dpi/,
> 	/usr/local/lib/X11/fonts/URW/,
> 	/usr/local/lib/X11/fonts/freefont/,
> 	/usr/local/lib/X11/fonts/TrueType/,
> 	/usr/local/lib/X11/fonts/bitstream-vera/,
> 	/usr/local/lib/X11/fonts/cyrillic/,
> 	/usr/local/lib/X11/fonts/encodings/,
> 	/usr/local/lib/X11/fonts/local/,
> 	/usr/local/lib/X11/fonts/util/,
> 	/usr/local/lib/X11/fonts/misc/,
> 	/usr/local/lib/X11/fonts/TTF/,
> 	/usr/local/lib/X11/fonts/OTF,
> 	/usr/local/lib/X11/fonts/Type1/,
> 	/usr/local/lib/X11/fonts/100dpi/,
> 	/usr/local/lib/X11/fonts/75dpi/,
> 	built-ins
> (**) ModulePath set to "/usr/local/lib/xorg/modules"
> (WW) AllowEmptyInput is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
> (WW) Disabling Keyboard0
> (II) Loader magic: 0x3b20
> (II) Module ABI versions:
> 	X.Org ANSI C Emulation: 0.4
> 	X.Org Video Driver: 5.0
> 	X.Org XInput driver : 4.0
> 	X.Org Server Extension : 2.0
> (II) Loader running on freebsd
> (--) Using syscons driver with X support (version 2.0)
> (--) using VT number 9
> 
> (--) PCI:*(0_(_at_)_1:0:0) nVidia Corporation Quadro NVS 140M rev 161, BIOS @ 0x????????/65536
> (II) System resource ranges:
> 	[0] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
> 	[1] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
> 	[2] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
> 	[3] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
> 	[4] -1	0	0x00000000 - 0x000000ff (0x100) IX[B]
> (II) "extmod" will be loaded. This was enabled by default and also specified in the config file.
> (II) "dbe" will be loaded. This was enabled by default and also specified in the config file.
> (II) "glx" will be loaded. This was enabled by default and also specified in the config file.
> (II) "record" will be loaded. This was enabled by default and also specified in the config file.
> (II) "dri" will be loaded. This was enabled by default and also specified in the config file.
> (II) "dri2" will be loaded by default.
> (II) LoadModule: "extmod"
> (II) Loading /usr/local/lib/xorg/modules/extensions//libextmod.so
> (II) Module extmod: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	Module class: X.Org Server Extension
> 	ABI class: X.Org Server Extension, version 2.0
> (II) Loading extension MIT-SCREEN-SAVER
> (II) Loading extension XFree86-VidModeExtension
> (II) Loading extension XFree86-DGA
> (II) Loading extension DPMS
> (II) Loading extension XVideo
> (II) Loading extension XVideo-MotionCompensation
> (II) Loading extension X-Resource
> (II) LoadModule: "record"
> (II) Loading /usr/local/lib/xorg/modules/extensions//librecord.so
> (II) Module record: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.13.0
> 	Module class: X.Org Server Extension
> 	ABI class: X.Org Server Extension, version 2.0
> (II) Loading extension RECORD
> (II) LoadModule: "dbe"
> (II) Loading /usr/local/lib/xorg/modules/extensions//libdbe.so
> (II) Module dbe: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	Module class: X.Org Server Extension
> 	ABI class: X.Org Server Extension, version 2.0
> (II) Loading extension DOUBLE-BUFFER
> (II) LoadModule: "glx"
> (II) Loading /usr/local/lib/xorg/modules/extensions//libglx.so
> (II) Module glx: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	ABI class: X.Org Server Extension, version 2.0
> (==) AIGLX disabled
> (II) Loading extension GLX
> (II) LoadModule: "xtrap"
> (WW) Warning, couldn't open module xtrap
> (II) UnloadModule: "xtrap"
> (EE) Failed to load module "xtrap" (module does not exist, 0)
> (II) LoadModule: "dri"
> (II) Loading /usr/local/lib/xorg/modules/extensions//libdri.so
> (II) Module dri: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	ABI class: X.Org Server Extension, version 2.0
> (II) Loading extension XFree86-DRI
> (II) LoadModule: "freetype"
> (WW) Warning, couldn't open module freetype
> (II) UnloadModule: "freetype"
> (EE) Failed to load module "freetype" (module does not exist, 0)
> (II) LoadModule: "type1"
> (WW) Warning, couldn't open module type1
> (II) UnloadModule: "type1"
> (EE) Failed to load module "type1" (module does not exist, 0)
> (II) LoadModule: "synaptics"
> (II) Loading /usr/local/lib/xorg/modules/input//synaptics_drv.so
> (II) Module synaptics: vendor="X.Org Foundation"
> 	compiled for 1.6.1, module version = 1.1.0
> 	Module class: X.Org XInput Driver
> 	ABI class: X.Org XInput driver, version 4.0
> (II) LoadModule: "dri2"
> (II) Loading /usr/local/lib/xorg/modules/extensions//libdri2.so
> (II) Module dri2: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	ABI class: X.Org Server Extension, version 2.0
> (II) Loading extension DRI2
> (II) LoadModule: "nv"
> (II) Loading /usr/local/lib/xorg/modules/drivers//nv_drv.so
> (II) Module nv: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 2.1.13
> 	Module class: X.Org Video Driver
> 	ABI class: X.Org Video Driver, version 5.0
> (II) LoadModule: "synaptics"
> (II) Reloading /usr/local/lib/xorg/modules/input//synaptics_drv.so
> (II) NV: driver for NVIDIA chipsets: RIVA 128, RIVA TNT, RIVA TNT2,
> 	Unknown TNT2, Vanta, RIVA TNT2 Ultra, RIVA TNT2 Model 64,
> 	Aladdin TNT2, GeForce 256, GeForce DDR, Quadro, GeForce2 MX/MX 400,
> 	GeForce2 MX 100/200, GeForce2 Go, Quadro2 MXR/EX/Go,
> 	GeForce2 Integrated GPU, GeForce2 GTS, GeForce2 Ti, GeForce2 Ultra,
> 	Quadro2 Pro, GeForce4 MX 460, GeForce4 MX 440, GeForce4 MX 420,
> 	GeForce4 MX 440-SE, GeForce4 440 Go, GeForce4 420 Go,
> 	GeForce4 420 Go 32M, GeForce4 460 Go, Quadro4 550 XGL,
> 	GeForce4 440 Go 64M, Quadro NVS, Quadro4 500 GoGL,
> 	GeForce4 410 Go 16M, GeForce4 MX 440 with AGP8X,
> 	GeForce4 MX 440SE with AGP8X, GeForce4 MX 420 with AGP8X,
> 	GeForce4 MX 4000, GeForce4 448 Go, GeForce4 488 Go, Quadro4 580 XGL,
> 	Quadro4 NVS 280 SD, Quadro4 380 XGL, Quadro NVS 50 PCI,
> 	GeForce4 448 Go, GeForce4 MX Integrated GPU, GeForce3,
> 	GeForce3 Ti 200, GeForce3 Ti 500, Quadro DCC, GeForce4 Ti 4600,
> 	GeForce4 Ti 4400, GeForce4 Ti 4200, Quadro4 900 XGL, Quadro4 750 XGL,
> 	Quadro4 700 XGL, GeForce4 Ti 4800, GeForce4 Ti 4200 with AGP8X,
> 	GeForce4 Ti 4800 SE, GeForce4 4200 Go, Quadro4 700 GoGL,
> 	Quadro4 980 XGL, Quadro4 780 XGL, GeForce FX 5800 Ultra,
> 	GeForce FX 5800, Quadro FX 2000, Quadro FX 1000,
> 	GeForce FX 5600 Ultra, GeForce FX 5600, GeForce FX 5600XT,
> 	GeForce FX Go5600, GeForce FX Go5650, Quadro FX Go700,
> 	GeForce FX 5200, GeForce FX 5200 Ultra, GeForce FX 5200,
> 	GeForce FX 5200LE, GeForce FX Go5200, GeForce FX Go5250,
> 	GeForce FX 5500, GeForce FX 5100, GeForce FX Go5200 32M/64M,
> 	Quadro NVS 55/280 PCI, Quadro FX 500/600 PCI,
> 	GeForce FX Go53xx Series, GeForce FX Go5100, GeForce FX 5900 Ultra,
> 	GeForce FX 5900, GeForce FX 5900XT, GeForce FX 5950 Ultra,
> 	GeForce FX 5900ZT, Quadro FX 3000, Quadro FX 700,
> 	GeForce FX 5700 Ultra, GeForce FX 5700, GeForce FX 5700LE,
> 	GeForce FX 5700VE, GeForce FX Go5700, GeForce FX Go5700,
> 	Quadro FX Go1000, Quadro FX 1100, GeForce 6800 Ultra, GeForce 6800,
> 	GeForce 6800 LE, GeForce 6800 XE, GeForce 6800 XT, GeForce 6800 GT,
> 	GeForce 6800 GT, GeForce 6800 GS, GeForce 6800 XT, Quadro FX 4000,
> 	GeForce 6800 GS, GeForce 6800, GeForce 6800 LE, GeForce 6800 XT,
> 	GeForce Go 6800, GeForce Go 6800 Ultra, Quadro FX Go1400,
> 	Quadro FX 3450/4000 SDI, Quadro FX 1400, GeForce 6600 GT,
> 	GeForce 6600, GeForce 6600 LE, GeForce 6600 VE, GeForce Go 6600,
> 	GeForce 6610 XL, GeForce Go 6600 TE/6200 TE, GeForce 6700 XL,
> 	GeForce Go 6600, GeForce Go 6600 GT, Quadro FX 550, Quadro FX 550,
> 	Quadro FX 540, GeForce 6200, GeForce 6500,
> 	GeForce 6200 TurboCache(TM), GeForce 6200SE TurboCache(TM),
> 	GeForce 6200 LE, GeForce Go 6200, Quadro NVS 285, GeForce Go 6400,
> 	GeForce Go 6200, GeForce Go 6400, GeForce 6250, GeForce 7100 GS,
> 	GeForce 6800, GeForce 6800 LE, GeForce 6800 GT, GeForce 6800 XT,
> 	GeForce 6200, GeForce 6200 A-LE, GeForce 7800 GTX, GeForce 7800 GTX,
> 	GeForce 7800 GT, GeForce 7800 GS, GeForce 7800 SLI, GeForce Go 7800,
> 	GeForce Go 7800 GTX, Quadro FX 4500, GeForce 7300 LE,
> 	GeForce 7300 SE, GeForce Go 7200, GeForce Go 7300, GeForce Go 7400,
> 	GeForce Go 7400 GS, Quadro NVS 110M, Quadro NVS 120M, Quadro FX 350M,
> 	GeForce 7500 LE, Quadro FX 350, GeForce 7300 GS, GeForce 7600 GT,
> 	GeForce 7600 GS, GeForce 7300 GT, GeForce 7600 LE, GeForce 7300 GT,
> 	GeForce Go 7700, GeForce Go 7600, GeForce Go 7600 GT,
> 	Quadro NVS 300M, GeForce Go 7900 SE, Quadro FX 550M, Quadro FX 560,
> 	GeForce 7900 GTX, GeForce 7900 GT, GeForce 7900 GS,
> 	GeForce Go 7900 GS, GeForce Go 7900 GTX, Quadro FX 2500M,
> 	Quadro FX 1500M, Quadro FX 5500, Quadro FX 3500, Quadro FX 1500,
> 	Quadro FX 4500 X2, GeForce 6150, GeForce 6150 LE, GeForce 6100,
> 	GeForce Go 6150, GeForce Go 6100, GeForce 8800 GTX, GeForce 8800 GTS,
> 	GeForce 8800 Ultra, Quadro FX 5600, Quadro FX 4600, GeForce 8600 GTS,
> 	GeForce 8600 GT, GeForce 8600 GT, GeForce 8600 GS, GeForce 8400 GS,
> 	GeForce 9500M GS, GeForce 8600M GT, GeForce 9650M GS,
> 	GeForce 8700M GT, Quadro FX 370, Quadro NVS 320M, Quadro FX 570M,
> 	Quadro FX 1600M, Quadro FX 570, Quadro FX 1700, GeForce 8400 SE,
> 	GeForce 8500 GT, GeForce 8400 GS, GeForce 8300 GS, GeForce 8400 GS,
> 	GeForce 8600M GS, GeForce 8400M GT, GeForce 8400M GS,
> 	GeForce 8400M G, Quadro NVS 140M, Quadro NVS 130M, Quadro NVS 135M,
> 	GeForce 9400 GT, Quadro FX 360M, GeForce 9300M G, Quadro NVS 290,
> 	GeForce GTX 280, GeForce GTX 260, GeForce 8800 GTS 512,
> 	GeForce 8800 GT, GeForce 9800 GX2, GeForce 8800 GS,
> 	GeForce 8800M GTS, GeForce 8800M GTX, GeForce 8800 GS,
> 	GeForce 9600 GSO, GeForce 8800 GT, GeForce 9800 GTX,
> 	GeForce 9800 GTK+, GeForce 9800 GT, Quadro FX 3700, Quadro FX 3600M,
> 	GeForce 9600 GT, GeForce 9600 GS, GeForce 9800M GTS,
> 	GeForce 9700M GTS, GeForce 9800M GTS, GeForce 9500 GT,
> 	GeForce 9600M GT, GeForce 9600M GS, GeForce 9600M GT,
> 	GeForce 9500M G, GeForce 9300 GS, GeForce 8400 GS, GeForce 9300M GS,
> 	GeForce 9200M GS, GeForce 9300M GS, Quadro NVS 150M, Quadro NVS 160M
> (II) Primary Device is: PCI 01_(_at_)_00:00:0
> (--) NV: Found NVIDIA Quadro NVS 140M at 01_(_at_)_00:00:0
> (II) resource ranges after probing:
> 	[0] -1	0	0x000f0000 - 0x000fffff (0x10000) MX[B]
> 	[1] -1	0	0x000c0000 - 0x000effff (0x30000) MX[B]
> 	[2] -1	0	0x00000000 - 0x0009ffff (0xa0000) MX[B]
> 	[3] -1	0	0x0000ffff - 0x0000ffff (0x1) IX[B]
> 	[4] -1	0	0x00000000 - 0x000000ff (0x100) IX[B]
> (II) Loading sub module "int10"
> (II) LoadModule: "int10"
> (II) Loading /usr/local/lib/xorg/modules//libint10.so
> (II) Module int10: vendor="X.Org Foundation"
> 	compiled for 1.6.0, module version = 1.0.0
> 	ABI class: X.Org Video Driver, version 5.0
> (II) NV(0): Initializing int10
> (==) NV(0): Write-combining range (0xa0000,0x20000) was already clear
> (==) NV(0): Write-combining range (0xc0000,0x40000) was already clear
> (II) NV(0): Primary V_BIOS segment is: 0xc000
> (==) NV(0): Write-combining range (0x0,0x1000) was already clear
> (--) NV(0): Console is VGA mode 0x3
> (==) NV(0): Depth 24, (--) framebuffer bpp 32
> (==) NV(0): RGB weight 888
> (==) NV(0): Default visual is TrueColor
> (==) NV(0): Using hardware cursor
> (==) NV(0): Using gamma correction (1.0, 1.0, 1.0)
> (EE) NV(0): Failed to map MMIO registers: No such file or directory
> (==) NV(0): Write-combining range (0x0,0x1000) was already clear
> (II) UnloadModule: "nv"
> (II) UnloadModule: "int10"
> (II) Unloading /usr/local/lib/xorg/modules//libint10.so
> (EE) Screen(s) found, but none have a usable configuration.
> 
> Fatal server error:
> no screens found
> 
> Please consult the The X.Org Foundation support 
> 	 at http://wiki.x.org
>  for help. 
> Please also check the log file at "/var/log/Xorg.0.log" for additional information.
> 
> _______________________________________________
> freebsd-x11_(_at_)_freebsd_(_dot_)_org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-x11
> To unsubscribe, send any mail to "freebsd-x11-unsubscribe_(_at_)_freebsd_(_dot_)_org"
-- 
Robert Noland <rnoland_(_at_)_FreeBSD_(_dot_)_org>
FreeBSD

Attachment: signature.asc
Description: This is a digitally signed message part