[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

IPNAT/Slow TCP/Pings fine/4.8-REL




--On Monday, October 13, 2003 14:03:59 -0700 Chris Pressey 
<cpressey_(_at_)_catseye_(_dot_)_mine_(_dot_)_nu> wrote:

> On Mon, 13 Oct 2003 00:19:54 -0500
> Larry Rosenman <ler_(_at_)_lerctr_(_dot_)_org> wrote:
>
>> I was trying(!) to help a friend out, and built a 4.8-REL box
>> to play Router/NAT and it's ALMOST working.  I can't seem to telnet/surf
>> from NAT'd addresses, but PING works fine.
>> [...]
>> What am I missing?  What else do you/I need?
This was with the ipfilter ipnat.  I tried ipfw, and had the IPDIVERT
and the same symptoms.

What's got me is the fact that I can PING, and apparently do DNS lookups, 
but TCP just doesn't. :-(

LER

>>
>> THanks for any QUICK replies!
>
> "options IPDIVERT" in your kernel config...?
>
> -Chris
> _______________________________________________
> freebsd-stable_(_at_)_freebsd_(_dot_)_org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-stable
> To unsubscribe, send any mail to "freebsd-stable-unsubscribe_(_at_)_freebsd_(_dot_)_org"
>



-- 
Larry Rosenman                     http://www.lerctr.org/~ler
Phone: +1 972-414-9812                 E-Mail: ler_(_at_)_lerctr_(_dot_)_org
US Mail: 1905 Steamboat Springs Drive, Garland, TX 75044-6749
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 187 bytes
Desc: not available
Url : http://lists.freebsd.org/pipermail/freebsd-stable/attachments/20031013/9c8f4a79/attachment.bin