[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

HEADS UP: pelase test /etc/libmap.conf feature on 4-stable



Hi, for Flash Plugin Wrapper user on 4-stable.

	I MFCed /etc/libmap.conf feature written by mdodd for current.
	Please get&patch following URL.
	http://tmp.ninth-nine.com/libmap_4/libmap_4stable.diff

	For new flash6 wrapper, maybe, please set following lines.
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
[/usr/local/lib/linux-flashplugin6/libflashplayer.so]
libpthread.so.0			liblthread.so.2
libdl.so.2			pluginwrapper.so
libz.so.1			libz.so.2
libstdc++-libc6.2-2.so.3	liblstdc++.so.3
libm.so.6			libm.so.2
libc.so.6			pluginwrapper.so
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

	Sorry, I checked minimum test.
	I didn't check with mozilla, yet.