[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Old machine -



I would be inclined to open a new bug report quoting the old
one!!

Fixed it is not -- I just want to start afresh - I guess I
will have to start loading the OS from floppies - unless
someone has any other ideas.

David
----- Original Message -----
From: "W. Sierke" <ws_(_at_)_senet_(_dot_)_com_(_dot_)_au>
To: "vizion communication" <vizion_(_at_)_ixpres_(_dot_)_com>; "FreeBSD
Stable" <freebsd-stable_(_at_)_freebsd_(_dot_)_org>
Sent: Tuesday, April 15, 2003 2:23 PM
Subject: Re: Old machine -


> "vizion communication" <vizion_(_at_)_ixpres_(_dot_)_com> wrote:
> > Hi guys
> >
> > Can anyone give me any reason why BX should fail - tryig
to
> > install FreeBSD 4.7 on an old machine from CDROM. The
> > machine loads a very old version of FreeBSD from hard
drive
> > (password long forgotten) so it seems to be running OK -
it
> > auto loads X windows - so the nachine seems to be
running
> > fine.
> >
> > Here is the output that I do not understand ;-( :
> >
> > int=00000000 err=00000000 efl=00030287 eip=0000ffff
> > eax=0000ffff ebx=000055aa ecx=00004f12 edx=00000000
> > esi=0000003d edi=00000000 ebp=00000000 esp=0000fffc
> > cs=f000 ds=00fc es=3147 fs=0000 gs=0000 ss=9e7c
> > cs=:eip:00 00 00 00 00 00 00 00 -00 00 00 00 00 00 00 00
> > ss:esp:= 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00
00
> > BTX Halted
>
> David,
>
> Take a look at this pr:
>
> <http://www.freebsd.org/cgi/query-pr.cgi?pr=38198>
>
> Do you happen to know what the models the motherboard and
cdrom drive are?
>
> I'd like to know what those of us experiencing this
problem can do to assist
> towards determining a solution. I hope my pr submission to
a closed pr was
> not the right action to take - perhaps someone could let
me know?
>
>
> Wayne
>
>


Visit your host, monkey.org