[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Monitor "Blinking" on and off during 6.1 install on Ultra 60



On Fri, Aug 18, 2006 at 11:01:39PM -0500, Patrick Reich wrote:
> Hi,
> 
> I have an ultra 60 with dual 450Mhz UltraSparc processors
> and a creator3d video card.  The video card has a 13w3
> adapter connected to a gateway FPD1530 15" flat panel
> monitor.  When I boot from the 6.1-RELEASE install CD,
> the monitor starts "blinking" on and off which makes
> the install impossible (I'm 40 years old and my eyes
> don't work that well anymore :)  I also tried the most
> recent Sparc64 snapshot with the same result.
> 
> This monitor is capable of 1024x768 at 75kHz and I have
> the output-device environment variable in OBP set to
> screen:r1024x768x75.  I've tried a few different
> iterations of this setting but all I can do is
> slow the blinking down - it never completely stops.
> 
> I tried connecting a Samsung SyncMaster 712N 17" flat
> panel capable of 1280x1024 at 75kHz.  This monitor
> does NOT blink on and off during install but unfortunately
> this monitor belongs elsewhere.  The blinking is also
> present when I boot the system off the hard disks
> with the 15" monitor reconnected again.
> 
> Has anyone else experienced this issue?  I checked mailing
> lists and bug reports but I'm not finding anything.  Is
> there an argument I can pass in to OBP to remedy this?
> I'm fairly positive the monitor is not at fault; OpenBSD,
> NetBSD and Solaris behave fine but I'd prefer to run
> FreeBSD on this machine.
> 
> 

For the records, this was solved with src/sys/dev/fb/creator.c
rev. 1.10.

Marius

_______________________________________________
freebsd-sparc64_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-sparc64
To unsubscribe, send any mail to "freebsd-sparc64-unsubscribe_(_at_)_freebsd_(_dot_)_org"