[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Bad VuXML check on PNG port ?


The current png-1.2.5_4 port has no more vulnerability.
It has been corrected by ache_(_at_)_FreeBSD_(_dot_)_org yesterday.
But when i try to install the updated port to remplace
the vulnerable one this is what i am told :

# make install
===>  png-1.2.5_4 has known vulnerabilities:
 >> libpng denial-of-service.
 >> Please update your ports tree and try again.
*** Error code 1

The 4-STABLE ports tree is up-to-date.

Isn't it a problem to be unable to update a vulnerable port ?


Best regards,

Artur Pydo.

Visit your host, monkey.org