[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: FreeBSD 8.0-CUR: /usr/ports/x11/linux-f8-xorg-libs won't install although emulators/linux_base-f8 is already installed



On Thu, 02 Apr 2009 13:28:20 +0000 O. Hartmann wrote:

> Before filing a PR I will ask for hints for a problem I revealed when
> I wanted installing usr/ports/x11/linux-f8-xorg-libs on a FreeBSD
> 8.0-CURRENT/amd64 box (most recent build_world, ports tree up to
> date).
> I receive this error:

> ===>  linux-f8-xorg-libs-7.3 the port should be used with
> linux_base-f8, please read /usr/ports/UPDATING.

There was an error at /usr/ports/UPDATING, I committed a fix two
hours ago. You should define at /etc/make.conf variables:
OVERRIDE_LINUX_BASE_PORT=f8
OVERRIDE_LINUX_NONBASE_PORTS=f8

> *** Error code 1

> Stop in /usr/ports/x11/linux-f8-xorg-libs.


> Package /usr/ports/emulators/linux_base-f8 is already installed, up to
> date and Linux kernel module is also running and showing up when doing
> kldstat adjacent with linprocfs and linsysfs.

> What's wrong?

HTH & WBR
-- 
Boris Samorodov (bsam)
Research Engineer, http://www.ipt.ru Telephone & Internet SP
FreeBSD Committer, http://www.FreeBSD.org The Power To Serve
_______________________________________________
freebsd-questions_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe_(_at_)_freebsd_(_dot_)_org"