[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: FreeBSD 7.0 install on Acer Aspire AM1640-U1401A



Joseph Olatt <joji_(_at_)_eskimo_(_dot_)_com> escribió:

On Sat, Aug 16, 2008 at 08:18:07PM -0500, Edwin L. Culp wrote:
Joseph Olatt <joji_(_at_)_eskimo_(_dot_)_com> escribió:

> Hello,
>
> I have tried installing the following versions of FreeBSD:
>     - 7.0 Release
>     - 6.2 Release
>     - 6.1 Release
>
> on an ACER Aspire AM1640-U1401A computer and the install program is not
> detecting the SATA hard drive.

You are installing from a cdrom, I assume. Do you get to the installer menu?

Yes, I'm installing from cdrom. I get the installer to come up. I'm able
to specify the Country and all and get to the part where the disk is to
be partitioned when I get a message like the following:

"No disks found! ...."

Sorry, I haven't seem that with any of my sata disks. Someone who has worked with the sata problems will have a solution.

good luck,

ed

I have installed i386 Current, amd64 current and amd64 Release on my
Acer Aspire 5520-5679 and the only problem that I had was that it
could not bring up the installer and after consulting the list found
that by pressing the space bar many times it would come up.  Once
installed all is great.  Everything but the Crystal Eye Camara works.

If yours seems to be locking up, try the space key.  IIRC, press it
until it starts to beep, rebelliously.

ed


I was getting lock-ups. I solved that by going into the BIOS and
disabling "Legacy USB Support".

Thanks for responding.

regards,
joseph


<snip>


_______________________________________________
freebsd-questions_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe_(_at_)_freebsd_(_dot_)_org"