[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [kde-freebsd] KDE4 libssl conflicts



> You need to clean out the 6.3 versions of various libs/binaries.
>
> See the delete-old and delete-old-libs targets on /usr/src/Makefile


fixed that issue .. however now kde4 is conflicting with things needed for 
kde3..

Making all in include
===>  Installing for tidy-lib-080621.c

===>  tidy-lib-080621.c conflicts with installed package(s):
      tidy-20000804_2

      They install files into the same place.
      Please remove them first with pkg_delete(1).
*** Error code 1

Stop in /usr/ports/www/tidy-lib.
*** Error code 1

Stop in /usr/ports/www/kdewebdev4.
*** Error code 1

Stop in /usr/ports/x11/kde4.
*** Error code 1

Stop in /usr/ports/x11/kde4.
# pkg_delete tidy-20000804_2
pkg_delete: package 'tidy-20000804_2' is required by these other packages
and may not be deinstalled:
kde-3.5.8_2
_______________________________________________
freebsd-questions_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe_(_at_)_freebsd_(_dot_)_org"