[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: qt4-moc-4.4.1 not compiling (compiler/system not supported)



-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Tue, Aug 05, 2008 at 04:51:17AM -0700, Jakub Lach wrote:
> 
> This is the Qt/X11 Open Source Edition.
> 
> 
>    The specified system/compiler is not supported:
> 
>      
> /usr/ports/devel/qt4-moc/work/qt-x11-opensource-src-4.4.1/mkspecs/freebsd-g++
> 
>    Please see the README file for a complete list.
> 
> ===>  Script "configure" failed unexpectedly.
> 

please force update qmake4 and qt4-corelib ports:

# portmaster devel/qmake4 devel/qt4-corelib
# portupgrade -f devel/qmake4 devel/qt4-corelib

- - Martin

> 
> In README there is no FreeBSD whatsoever.
> -- 
> View this message in context: http://www.nabble.com/qt4-moc-4.4.1-not-compiling-%28compiler-system-not-supported%29-tp18829459p18829459.html
> Sent from the freebsd-questions mailing list archive at Nabble.com.
> 
> _______________________________________________
> freebsd-questions_(_at_)_freebsd_(_dot_)_org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-questions
> To unsubscribe, send any mail to "freebsd-questions-unsubscribe_(_at_)_freebsd_(_dot_)_org"
> 

- -- 

+-----------------------+-------------------------------+
|  PGP    : 0x05682353  |  Jabber : miwi(at)BSDCrew.de  |
|  ICQ    : 169139903   |  Mail   : miwi(at)FreeBSD.org |
+-----------------------+-------------------------------+
|	Mess with the Best, Die like the Rest!		|
+-----------------------+-------------------------------+
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.9 (FreeBSD)

iEYEARECAAYFAkiYQhwACgkQFwpycAVoI1P+PwCfT6M7GZMGrWYdeNnS23LLkY/n
IrcAnA/fXHJmFGyEd1oiT4al0yiMq4P9
=iVp2
-----END PGP SIGNATURE-----
_______________________________________________
freebsd-questions_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe_(_at_)_freebsd_(_dot_)_org"