[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: gtk-2.10.9 doesn't compile



As requested, please find attached the complete, tarred log of gtk 
failed compilation.
Ciao
Vittorio

----------  Messaggio inoltrato  
----------

Subject: Re: gtk-2.10.9 doesn't compile
Date: 18:06, lunedì 
12 febbraio 2007
From: "Jeremy Messenger" <mezz7_(_at_)_cox_(_dot_)_net>
To: Vittorio 
<vdemart1_(_at_)_tin_(_dot_)_it>
Cc: ports_(_at_)_freebsd_(_dot_)_org, questions_(_at_)_freebsd_(_dot_)_org

On Mon, 
12 Feb 2007 06:52:05 -0600, Vittorio <vdemart1_(_at_)_tin_(_dot_)_it> wrote:
> Dear 
All,
>
> Under a fresh installation of 6.2 I recently updated via
> 
portsnap the ports tree and recompiled what was needed (including
> 
portupgrade!), BUT after issuing as root:
>
> portupgrade gtk
> I 
obtain the
> following obscure, esoteric diagnostic:
> <snip>

You have 
cutted out the important part. In general, it is always best to
send a 
FULL log. While I am here, please follow this:
http://www.freebsd.
org/gnome/docs/bugging.html

Cheers,
Mezz

> gmake[2]: Leaving
> 
directory `/usr/ports/x11-toolkits/gtk20/work/gtk+-2.10.9/gdk'
> gmake
> [1]: *** [all-recursive] Error 1
> gmake[1]: Leaving directory
> 
`/usr/ports/x11-toolkits/gtk20/work/gtk+-2.10.9'
> gmake: *** [all] 
Error
> 2
> *** Error code 2
>
> Stop in /usr/ports/x11-toolkits/gtk20.
> ** Command
> failed [exit code 1]: /usr/bin/script -qa 
/tmp/portupgrade.55166.1 env
> UPGRADE_TOOL=portupgrade 
UPGRADE_PORT=gtk-2.10.7 UPGRADE_PORT_VER=2.
> 10.7 make
> ** Fix the 
problem and try again.
> </snip>
>
> What shall I do?
> Ciao from Rome 
- Vittorio
>
> Ciao
> Vittorio

--
_______________________________________________
freebsd-questions_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe_(_at_)_freebsd_(_dot_)_org"