[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: Weird perms with linux_base-gentoo-stage3



On Fri, 9 Feb 2007 15:58:39 +0100, Divacky Roman <xdivac02_(_at_)_stud_(_dot_)_fit_(_dot_)_vutbr_(_dot_)_cz> wrote:

> just out of curiousity - what do you mean by "better then the recommended
> fc4" ?  what problems disappear with you switch to gentoo base?

Well, the short answer is that with the Gentoo base, some of the proprietary
applications we use will run, while under FC4, they'd either fail to load or have
horrible OpenGL problems (like poor performance or bad displays).  I installed the
Gentoo base as a test and the programs instantly started working again.  It may not
be recommended for various reasons that I haven't really researched, but it does
what we need.
-- 
Kirk Strauser

_______________________________________________
freebsd-questions_(_at_)_freebsd_(_dot_)_org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-questions
To unsubscribe, send any mail to "freebsd-questions-unsubscribe_(_at_)_freebsd_(_dot_)_org"


Visit your host, monkey.org