[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Do I need rc_subr with 5.2.1



On Wed, Aug 11, 2004 at 09:47:24PM +0100, R. W. said:
> I'm not sure what installed it, but I have a port called rc_subr.
> 
> Does this port serve any useful function on 5.x? 
> 
> The pkg_descr suggests it doesn't, but it doesn't say it categorically.

You can find out which packages are dependent on it by typing:

$ pkg_info rc_subr\*

It will return extended pkg_info including a "Required by:".  If no
packages require it to run, and you don't need it, well... :)

For what it's worth, I don't have this port installed and I am running
5.2.1-RELEASE.



-- 
Adam Smith
Internode	: http://www.internode.on.net
Phone		: (08) 8228 2999

Dog for sale:  Eats lots and is fond of children.